aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/atheros/image/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2007-11-10 23:08:11 +0000
committerFelix Fietkau <nbd@openwrt.org>2007-11-10 23:08:11 +0000
commit62ccdcedae255174a46ef74d2e0a887f16ddb30f (patch)
treec61f885f5bdc75674f275920f157438d4bc748a7 /target/linux/atheros/image/Makefile
parent2c3d7a423cabb394a9933ad18b317158130fbd74 (diff)
downloadmaster-187ad058-62ccdcedae255174a46ef74d2e0a887f16ddb30f.tar.gz
master-187ad058-62ccdcedae255174a46ef74d2e0a887f16ddb30f.tar.bz2
master-187ad058-62ccdcedae255174a46ef74d2e0a887f16ddb30f.zip
make the image filenames a bit shorter
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@9533 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/atheros/image/Makefile')
-rw-r--r--target/linux/atheros/image/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/target/linux/atheros/image/Makefile b/target/linux/atheros/image/Makefile
index 5cfa774041..eb335e0667 100644
--- a/target/linux/atheros/image/Makefile
+++ b/target/linux/atheros/image/Makefile
@@ -8,11 +8,11 @@ include $(TOPDIR)/rules.mk
include $(INCLUDE_DIR)/image.mk
define Image/BuildKernel
- cp $(KDIR)/vmlinux.elf $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-vmlinux.elf
+ cp $(KDIR)/vmlinux.elf $(BIN_DIR)/openwrt-$(BOARD)-vmlinux.elf
gzip -9 -c $(KDIR)/vmlinux > $(KDIR)/vmlinux.bin.gz
$(STAGING_DIR_HOST)/bin/lzma e $(KDIR)/vmlinux $(KDIR)/vmlinux.bin.l7
- dd if=$(KDIR)/vmlinux.bin.l7 of=$(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-vmlinux.lzma bs=65536 conv=sync
- dd if=$(KDIR)/vmlinux.bin.gz of=$(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-vmlinux.gz bs=65536 conv=sync
+ dd if=$(KDIR)/vmlinux.bin.l7 of=$(BIN_DIR)/openwrt-$(BOARD)-vmlinux.lzma bs=65536 conv=sync
+ dd if=$(KDIR)/vmlinux.bin.gz of=$(BIN_DIR)/openwrt-$(BOARD)-vmlinux.gz bs=65536 conv=sync
endef
define Image/Build/squashfs
@@ -21,7 +21,7 @@ endef
define Image/Build
$(call Image/Build/$(1))
- dd if=$(KDIR)/root.$(1) of=$(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-root.$(1) bs=128k conv=sync
+ dd if=$(KDIR)/root.$(1) of=$(BIN_DIR)/openwrt-$(BOARD)-root.$(1) bs=128k conv=sync
endef