aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/at91
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2014-07-21 18:42:06 +0000
committerJohn Crispin <blogic@openwrt.org>2014-07-21 18:42:06 +0000
commitb31d078c16f97674cfd531b4a180f26af6a305a2 (patch)
tree835dcd9c2f859154e1d803044613caa5dcaa3b5e /target/linux/at91
parent8909ffc7dd03d663021a3478cf811c304697e4cd (diff)
downloadmaster-187ad058-b31d078c16f97674cfd531b4a180f26af6a305a2.tar.gz
master-187ad058-b31d078c16f97674cfd531b4a180f26af6a305a2.tar.bz2
master-187ad058-b31d078c16f97674cfd531b4a180f26af6a305a2.zip
target/linux/*/image/Makefile: use new dts path variable
Signed-off-by: John Crispin <blogic@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@41791 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/at91')
-rw-r--r--target/linux/at91/image/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/target/linux/at91/image/Makefile b/target/linux/at91/image/Makefile
index 5c2f976446..57e5cc45d7 100644
--- a/target/linux/at91/image/Makefile
+++ b/target/linux/at91/image/Makefile
@@ -25,7 +25,7 @@ define Image/Prepare
endef
define MkuImageDtb
- cat $(KDIR)/zImage $(LINUX_DIR)/arch/arm/boot/dts/$(2).dtb > $(KDIR)/zImage-$(1)
+ cat $(KDIR)/zImage $(DTS_DIR)/$(2).dtb > $(KDIR)/zImage-$(1)
mkimage -A arm -T kernel -C none -a 0x20008000 -e 0x20008000 \
-n "OpenWrt ARM $(LINUX_VERSION)" \
-d $(KDIR)/zImage-$(1) $(BIN_DIR)/$(IMG_PREFIX)-$(1)-uImage
@@ -33,7 +33,7 @@ endef
define MkOftree
cp -u $(KDIR)/zImage $(BIN_DIR)/$(IMG_PREFIX)-zImage
- cp $(LINUX_DIR)/arch/arm/boot/dts/$(2).dtb $(BIN_DIR)/$(IMG_PREFIX)-$(1)-oftree.dtb
+ cp $(DTS_DIR)/$(2).dtb $(BIN_DIR)/$(IMG_PREFIX)-$(1)-oftree.dtb
endef
# Atmel