aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/profiles
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2009-12-22 19:31:28 +0000
committerGabor Juhos <juhosg@openwrt.org>2009-12-22 19:31:28 +0000
commite80ae1b19a6947faf2a49493afefcdbbbdf9686c (patch)
tree3a02ae28f645a026f2ea3146d5a9892357c596a1 /target/linux/ar71xx/profiles
parent0fae3953cf6a2ec365be067d93c164162791b644 (diff)
downloadmaster-187ad058-e80ae1b19a6947faf2a49493afefcdbbbdf9686c.tar.gz
master-187ad058-e80ae1b19a6947faf2a49493afefcdbbbdf9686c.tar.bz2
master-187ad058-e80ae1b19a6947faf2a49493afefcdbbbdf9686c.zip
ar71xx: add support for the TL-WR841N v1.5 board
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@18893 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/profiles')
-rw-r--r--target/linux/ar71xx/profiles/tp-link.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ar71xx/profiles/tp-link.mk b/target/linux/ar71xx/profiles/tp-link.mk
index 8df005075b..a7a9013b7a 100644
--- a/target/linux/ar71xx/profiles/tp-link.mk
+++ b/target/linux/ar71xx/profiles/tp-link.mk
@@ -15,6 +15,17 @@ endef
$(eval $(call Profile,TLWR741NDV1))
+define Profile/TLWR841NV15
+ NAME:=TP-LINK TL-WR841N v1.5
+ PACKAGES:=kmod-ath9k hostapd-mini
+endef
+
+define Profile/TLWR841NV15/Description
+ Package set optimized for the TP-LINK TL-WR841N v1.5.
+endef
+
+$(eval $(call Profile,TLWR841NV15))
+
define Profile/TLWR841NDV3
NAME:=TP-LINK TL-WR841ND v3
PACKAGES:=kmod-ath9k hostapd-mini