aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/profiles
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2010-01-11 08:02:10 +0000
committerGabor Juhos <juhosg@openwrt.org>2010-01-11 08:02:10 +0000
commitc3b413157447e4be4750a6eef8d3a3f8d812c8ce (patch)
tree61fd2cfabc62b228a69d0c85fc91aba7f7899925 /target/linux/ar71xx/profiles
parent91d19ba848b2331a825e8f744166fa878ece9eb0 (diff)
downloadmaster-187ad058-c3b413157447e4be4750a6eef8d3a3f8d812c8ce.tar.gz
master-187ad058-c3b413157447e4be4750a6eef8d3a3f8d812c8ce.tar.bz2
master-187ad058-c3b413157447e4be4750a6eef8d3a3f8d812c8ce.zip
ar71xx: add support for the D-Link DIR-600 rev. A1 board
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@19100 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/profiles')
-rw-r--r--target/linux/ar71xx/profiles/d-link.mk12
1 files changed, 12 insertions, 0 deletions
diff --git a/target/linux/ar71xx/profiles/d-link.mk b/target/linux/ar71xx/profiles/d-link.mk
index 3028a4994b..d28a74ca9a 100644
--- a/target/linux/ar71xx/profiles/d-link.mk
+++ b/target/linux/ar71xx/profiles/d-link.mk
@@ -5,6 +5,18 @@
# See /LICENSE for more information.
#
+define Profile/DIR600A1
+ NAME:=D-Link DIR-600 rev. A1
+ PACKAGES:=kmod-ath9k hostapd-mini
+endef
+
+define Profile/DIR600A1/Description
+ Package set optimized for the D-Link DIR-600 rev. A1.
+endef
+
+$(eval $(call Profile,DIR600A1))
+
+
define Profile/DIR615C1
NAME:=D-Link DIR-615 rev. C1
PACKAGES:=kmod-ath9k hostapd-mini