aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/profiles
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2009-12-03 15:07:34 +0000
committerGabor Juhos <juhosg@openwrt.org>2009-12-03 15:07:34 +0000
commit2d6e85952515c2cf8b572c89345b0e4f89d180fc (patch)
treeffb1eb7300e897e63389af81287534c3b088c1c6 /target/linux/ar71xx/profiles
parentd18aa81fca695adaea88a309cfd9b5ad3a342b36 (diff)
downloadmaster-187ad058-2d6e85952515c2cf8b572c89345b0e4f89d180fc.tar.gz
master-187ad058-2d6e85952515c2cf8b572c89345b0e4f89d180fc.tar.bz2
master-187ad058-2d6e85952515c2cf8b572c89345b0e4f89d180fc.zip
ar71xx: add support for the D-Link DIR-825 rev. B1 board (thanks to
ValXdater) git-svn-id: svn://svn.openwrt.org/openwrt/trunk@18621 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/profiles')
-rw-r--r--target/linux/ar71xx/profiles/d-link.mk12
1 files changed, 12 insertions, 0 deletions
diff --git a/target/linux/ar71xx/profiles/d-link.mk b/target/linux/ar71xx/profiles/d-link.mk
index 460900ddf6..3028a4994b 100644
--- a/target/linux/ar71xx/profiles/d-link.mk
+++ b/target/linux/ar71xx/profiles/d-link.mk
@@ -15,3 +15,15 @@ define Profile/DIR615C1/Description
endef
$(eval $(call Profile,DIR615C1))
+
+
+define Profile/DIR825B1
+ NAME:=D-Link DIR-825 rev. B1
+ PACKAGES:=kmod-ath9k hostapd-mini
+endef
+
+define Profile/DIR825B1/Description
+ Package set optimized for the D-Link DIR-825 rev. B1.
+endef
+
+$(eval $(call Profile,DIR825B1))