aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/profiles/linksys.mk
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2009-05-25 18:36:49 +0000
committerGabor Juhos <juhosg@openwrt.org>2009-05-25 18:36:49 +0000
commite1bc7b5ab1e5892966b6828114775ffe66654a65 (patch)
tree07b7abe63bcd7c3fa390b7605eb48054ee6934c6 /target/linux/ar71xx/profiles/linksys.mk
parent2499202417dc4bc88d7ac4beecc49c6acade1601 (diff)
downloadmaster-187ad058-e1bc7b5ab1e5892966b6828114775ffe66654a65.tar.gz
master-187ad058-e1bc7b5ab1e5892966b6828114775ffe66654a65.tar.bz2
master-187ad058-e1bc7b5ab1e5892966b6828114775ffe66654a65.zip
[ar71xx] add preliminary support for the WRT160NL
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@16068 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/profiles/linksys.mk')
-rw-r--r--target/linux/ar71xx/profiles/linksys.mk10
1 files changed, 10 insertions, 0 deletions
diff --git a/target/linux/ar71xx/profiles/linksys.mk b/target/linux/ar71xx/profiles/linksys.mk
index 8c7f30e535..8926374628 100644
--- a/target/linux/ar71xx/profiles/linksys.mk
+++ b/target/linux/ar71xx/profiles/linksys.mk
@@ -5,6 +5,15 @@
# See /LICENSE for more information.
#
+define Profile/WRT160NL
+ NAME:=Linksys WRT160NL
+ PACKAGES:=kmod-ath9k hostapd-mini kmod-usb2
+endef
+
+define Profile/WRT160NL/Description
+ Package set optimized for the Linksys WRT160NL.
+endef
+
define Profile/WRT400N
NAME:=Linksys WRT400N
PACKAGES:=kmod-ath9k hostapd-mini
@@ -14,4 +23,5 @@ define Profile/WRT400N/Description
Package set optimized for the Linksys WRT400N.
endef
+$(eval $(call Profile,WRT160NL))
$(eval $(call Profile,WRT400N))