aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/patches-3.14/720-MIPS-ath79-add-Tube2H-support.patch
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2015-02-04 06:10:20 +0000
committerJohn Crispin <blogic@openwrt.org>2015-02-04 06:10:20 +0000
commit207f4c59ac038b38f466eb1b41593784f48b1d61 (patch)
treeb686e2cc6f08f4a51d249b99c92f23a43356cf28 /target/linux/ar71xx/patches-3.14/720-MIPS-ath79-add-Tube2H-support.patch
parent65439af50d7a46615cff76648a2819a11289fa82 (diff)
downloadmaster-187ad058-207f4c59ac038b38f466eb1b41593784f48b1d61.tar.gz
master-187ad058-207f4c59ac038b38f466eb1b41593784f48b1d61.tar.bz2
master-187ad058-207f4c59ac038b38f466eb1b41593784f48b1d61.zip
ar71xx: add support for the TP-LINK TL-WR941ND v5
This device is very similar to the TL-WR841N v8, only two LED GPIOs are different. Signed-off-by: Matthias Schiffer <mschiffer@universe-factory.net> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@44255 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/patches-3.14/720-MIPS-ath79-add-Tube2H-support.patch')
-rw-r--r--target/linux/ar71xx/patches-3.14/720-MIPS-ath79-add-Tube2H-support.patch6
1 files changed, 3 insertions, 3 deletions
diff --git a/target/linux/ar71xx/patches-3.14/720-MIPS-ath79-add-Tube2H-support.patch b/target/linux/ar71xx/patches-3.14/720-MIPS-ath79-add-Tube2H-support.patch
index 2c948426b7..7a3754ba80 100644
--- a/target/linux/ar71xx/patches-3.14/720-MIPS-ath79-add-Tube2H-support.patch
+++ b/target/linux/ar71xx/patches-3.14/720-MIPS-ath79-add-Tube2H-support.patch
@@ -1,9 +1,9 @@
--- a/arch/mips/ath79/machtypes.h
+++ b/arch/mips/ath79/machtypes.h
-@@ -142,6 +142,7 @@ enum ath79_mach_type {
- ATH79_MACH_TL_WR841N_V9, /* TP-LINK TL-WR841N/ND v9 */
+@@ -143,6 +143,7 @@ enum ath79_mach_type {
ATH79_MACH_TL_WR842N_V2, /* TP-LINK TL-WR842N/ND v2 */
ATH79_MACH_TL_WR941ND, /* TP-LINK TL-WR941ND */
+ ATH79_MACH_TL_WR941ND_V5, /* TP-LINK TL-WR941ND v5 */
+ ATH79_MACH_TUBE2H, /* Alfa Network Tube2H */
ATH79_MACH_UBNT_AIRROUTER, /* Ubiquiti AirRouter */
ATH79_MACH_UBNT_BULLET_M, /* Ubiquiti Bullet M */
@@ -28,7 +28,7 @@
select SOC_AR724X
--- a/arch/mips/ath79/Makefile
+++ b/arch/mips/ath79/Makefile
-@@ -117,6 +117,7 @@ obj-$(CONFIG_ATH79_MACH_TL_WR1043ND_V2)
+@@ -117,6 +117,7 @@ obj-$(CONFIG_ATH79_MACH_TL_WR1043ND_V2)
obj-$(CONFIG_ATH79_MACH_TL_WR2543N) += mach-tl-wr2543n.o
obj-$(CONFIG_ATH79_MACH_TL_WR703N) += mach-tl-wr703n.o
obj-$(CONFIG_ATH79_MACH_TL_WR720N_V3) += mach-tl-wr720n-v3.o