aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/patches-2.6.39/300-mips_fw_myloader.patch
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2011-06-29 08:57:32 +0000
committerGabor Juhos <juhosg@openwrt.org>2011-06-29 08:57:32 +0000
commitf15a427a56e713cb637aeb84349ba3fe02cfe9e6 (patch)
tree0456ec1a1feb352bd0481fba9936533f72be8c4d /target/linux/ar71xx/patches-2.6.39/300-mips_fw_myloader.patch
parent40dfb136e7b97de923312603916abbab42c49757 (diff)
downloadmaster-187ad058-f15a427a56e713cb637aeb84349ba3fe02cfe9e6.tar.gz
master-187ad058-f15a427a56e713cb637aeb84349ba3fe02cfe9e6.tar.bz2
master-187ad058-f15a427a56e713cb637aeb84349ba3fe02cfe9e6.zip
ar71xx: add 2.6.39 support
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@27310 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/patches-2.6.39/300-mips_fw_myloader.patch')
-rw-r--r--target/linux/ar71xx/patches-2.6.39/300-mips_fw_myloader.patch22
1 files changed, 22 insertions, 0 deletions
diff --git a/target/linux/ar71xx/patches-2.6.39/300-mips_fw_myloader.patch b/target/linux/ar71xx/patches-2.6.39/300-mips_fw_myloader.patch
new file mode 100644
index 0000000000..7cf72f8efb
--- /dev/null
+++ b/target/linux/ar71xx/patches-2.6.39/300-mips_fw_myloader.patch
@@ -0,0 +1,22 @@
+--- a/arch/mips/Makefile
++++ b/arch/mips/Makefile
+@@ -181,6 +181,7 @@ endif
+ #
+ libs-$(CONFIG_ARC) += arch/mips/fw/arc/
+ libs-$(CONFIG_CFE) += arch/mips/fw/cfe/
++libs-$(CONFIG_MYLOADER) += arch/mips/fw/myloader/
+ libs-$(CONFIG_SNIPROM) += arch/mips/fw/sni/
+ libs-y += arch/mips/fw/lib/
+
+--- a/arch/mips/Kconfig
++++ b/arch/mips/Kconfig
+@@ -933,6 +933,9 @@ config MIPS_NILE4
+ config MIPS_DISABLE_OBSOLETE_IDE
+ bool
+
++config MYLOADER
++ bool
++
+ config SYNC_R4K
+ bool
+