aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/patches-2.6.37/300-mips_fw_myloader.patch
diff options
context:
space:
mode:
authorAlexandros C. Couloumbis <alex@ozo.com>2010-11-10 16:23:42 +0000
committerAlexandros C. Couloumbis <alex@ozo.com>2010-11-10 16:23:42 +0000
commit283e5476068c9072e4416e0b3181be2a3c5f2a93 (patch)
tree9faac6512fdb7dc7b2bc41ebd9ae8fcbb341aa7e /target/linux/ar71xx/patches-2.6.37/300-mips_fw_myloader.patch
parentae3afbb5cadd9901c5f9d8a82e9248e3c9de405f (diff)
downloadmaster-187ad058-283e5476068c9072e4416e0b3181be2a3c5f2a93.tar.gz
master-187ad058-283e5476068c9072e4416e0b3181be2a3c5f2a93.tar.bz2
master-187ad058-283e5476068c9072e4416e0b3181be2a3c5f2a93.zip
linux/ar71xx: add preliminary 2.6.37 kernel support
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@23944 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/patches-2.6.37/300-mips_fw_myloader.patch')
-rw-r--r--target/linux/ar71xx/patches-2.6.37/300-mips_fw_myloader.patch22
1 files changed, 22 insertions, 0 deletions
diff --git a/target/linux/ar71xx/patches-2.6.37/300-mips_fw_myloader.patch b/target/linux/ar71xx/patches-2.6.37/300-mips_fw_myloader.patch
new file mode 100644
index 0000000000..26e24c0698
--- /dev/null
+++ b/target/linux/ar71xx/patches-2.6.37/300-mips_fw_myloader.patch
@@ -0,0 +1,22 @@
+--- a/arch/mips/Makefile
++++ b/arch/mips/Makefile
+@@ -184,6 +184,7 @@ endif
+ #
+ libs-$(CONFIG_ARC) += arch/mips/fw/arc/
+ libs-$(CONFIG_CFE) += arch/mips/fw/cfe/
++libs-$(CONFIG_MYLOADER) += arch/mips/fw/myloader/
+ libs-$(CONFIG_SNIPROM) += arch/mips/fw/sni/
+ libs-y += arch/mips/fw/lib/
+
+--- a/arch/mips/Kconfig
++++ b/arch/mips/Kconfig
+@@ -907,6 +907,9 @@ config MIPS_NILE4
+ config MIPS_DISABLE_OBSOLETE_IDE
+ bool
+
++config MYLOADER
++ bool
++
+ config SYNC_R4K
+ bool
+