aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/patches-2.6.27/300-mips_fw_myloader.patch
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2008-10-05 06:29:44 +0000
committerGabor Juhos <juhosg@openwrt.org>2008-10-05 06:29:44 +0000
commit80a44dbc73ad9968fa8aca29d42e382092469ffb (patch)
treec17739e99e21c1eb5f23ac66ec352a407dcba694 /target/linux/ar71xx/patches-2.6.27/300-mips_fw_myloader.patch
parent0bf34858393bfa8a894f1e1d54abfb773728149f (diff)
downloadmaster-187ad058-80a44dbc73ad9968fa8aca29d42e382092469ffb.tar.gz
master-187ad058-80a44dbc73ad9968fa8aca29d42e382092469ffb.tar.bz2
master-187ad058-80a44dbc73ad9968fa8aca29d42e382092469ffb.zip
[ar71xx] experimental support for 2.6.27
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@12859 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/patches-2.6.27/300-mips_fw_myloader.patch')
-rw-r--r--target/linux/ar71xx/patches-2.6.27/300-mips_fw_myloader.patch22
1 files changed, 22 insertions, 0 deletions
diff --git a/target/linux/ar71xx/patches-2.6.27/300-mips_fw_myloader.patch b/target/linux/ar71xx/patches-2.6.27/300-mips_fw_myloader.patch
new file mode 100644
index 0000000000..bfff74aad1
--- /dev/null
+++ b/target/linux/ar71xx/patches-2.6.27/300-mips_fw_myloader.patch
@@ -0,0 +1,22 @@
+--- a/arch/mips/Makefile
++++ b/arch/mips/Makefile
+@@ -158,6 +158,7 @@
+ #
+ libs-$(CONFIG_ARC) += arch/mips/fw/arc/
+ libs-$(CONFIG_CFE) += arch/mips/fw/cfe/
++libs-$(CONFIG_MYLOADER) += arch/mips/fw/myloader/
+ libs-$(CONFIG_SNIPROM) += arch/mips/fw/sni/
+ libs-y += arch/mips/fw/lib/
+ libs-$(CONFIG_SIBYTE_CFE) += arch/mips/sibyte/cfe/
+--- a/arch/mips/Kconfig
++++ b/arch/mips/Kconfig
+@@ -781,6 +781,9 @@
+ config MIPS_DISABLE_OBSOLETE_IDE
+ bool
+
++config MYLOADER
++ bool
++
+ config SYNC_R4K
+ bool
+