aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/nand
diff options
context:
space:
mode:
authorImre Kaloz <kaloz@openwrt.org>2014-11-26 08:28:22 +0000
committerImre Kaloz <kaloz@openwrt.org>2014-11-26 08:28:22 +0000
commite9f281e2d65a67c32c7fe3c95d7e228cf1c33db7 (patch)
tree0f3c6c5c9508d5c6e19b22195e42a2c713439bbe /target/linux/ar71xx/nand
parent380051d86c21814e43813e4e5cb86b343aa81d34 (diff)
downloadmaster-187ad058-e9f281e2d65a67c32c7fe3c95d7e228cf1c33db7.tar.gz
master-187ad058-e9f281e2d65a67c32c7fe3c95d7e228cf1c33db7.tar.bz2
master-187ad058-e9f281e2d65a67c32c7fe3c95d7e228cf1c33db7.zip
[ar71xx]: Netgear R6100 support
Signed-off-by: Imre Kaloz <kaloz@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@43382 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/nand')
-rw-r--r--target/linux/ar71xx/nand/profiles/netgear.mk16
1 files changed, 13 insertions, 3 deletions
diff --git a/target/linux/ar71xx/nand/profiles/netgear.mk b/target/linux/ar71xx/nand/profiles/netgear.mk
index d9ceee54eb..738aaba2c1 100644
--- a/target/linux/ar71xx/nand/profiles/netgear.mk
+++ b/target/linux/ar71xx/nand/profiles/netgear.mk
@@ -1,10 +1,22 @@
#
-# Copyright (C) 2009-2013 OpenWrt.org
+# Copyright (C) 2009-2014 OpenWrt.org
#
# This is free software, licensed under the GNU General Public License v2.
# See /LICENSE for more information.
#
+define Profile/R6100
+ NAME:=NETGEAR R6100
+ PACKAGES:=kmod-usb-core kmod-usb-ohci kmod-usb2 kmod-ledtrig-usbdev
+endef
+
+define Profile/R6100/Description
+ Package set optimized for the NETGEAR R6100
+endef
+
+$(eval $(call Profile,R6100))
+
+
define Profile/WNDR4300
NAME:=NETGEAR WNDR3700v4/WNDR4300
PACKAGES:=kmod-usb-core kmod-usb-ohci kmod-usb2 kmod-ledtrig-usbdev
@@ -15,5 +27,3 @@ define Profile/WNDR4300/Description
endef
$(eval $(call Profile,WNDR4300))
-
-