aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/image
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2010-06-18 16:22:05 +0000
committerGabor Juhos <juhosg@openwrt.org>2010-06-18 16:22:05 +0000
commita069981ab9d28e823d427627297dcd7e79940b5b (patch)
tree589e1c55242531a17052ee3ec41edb7e0d28bcfc /target/linux/ar71xx/image
parent436acef96b56a767097ccf8e08e66f6759c39f63 (diff)
downloadmaster-187ad058-a069981ab9d28e823d427627297dcd7e79940b5b.tar.gz
master-187ad058-a069981ab9d28e823d427627297dcd7e79940b5b.tar.bz2
master-187ad058-a069981ab9d28e823d427627297dcd7e79940b5b.zip
ar71xx: add support for the Senao EAP7660D board
This patch adds support for the Senao EAP7660D board to trunk. Signed-off-by: Daniel Golle <daniel.golle@gmail.com> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@21837 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/image')
-rw-r--r--target/linux/ar71xx/image/Makefile6
1 files changed, 6 insertions, 0 deletions
diff --git a/target/linux/ar71xx/image/Makefile b/target/linux/ar71xx/image/Makefile
index e27912e48d..fc93a17196 100644
--- a/target/linux/ar71xx/image/Makefile
+++ b/target/linux/ar71xx/image/Makefile
@@ -452,6 +452,10 @@ define Image/Build/Profile/DIR600A1
$(call Image/Build/Template/$(fs_64k)/$(1),Cameo7240,dir-600-a1,board=DIR-600-A1,"AP91-AR7240-RT-090223-00")
endef
+define Image/Build/Profile/EAP7660D
+ $(call Image/Build/Template/$(fs_128k)/$(1),PB4X,eap7660d,board=EAP7660D)
+endef
+
define Image/Build/Profile/FR54RTR
$(call Image/Build/Template/$(fs_64k)/$(1),Cameo7240,fr-54rtr,board=DIR-600-A1,"AP91-AR7240-RT-090223-01")
endef
@@ -572,6 +576,7 @@ define Image/Build/Profile/Default
$(call Image/Build/Profile/DIR600A1,$(1))
$(call Image/Build/Profile/DIR615C1,$(1))
$(call Image/Build/Profile/DIR825B1,$(1))
+ $(call Image/Build/Profile/EAP7660D,$(1))
$(call Image/Build/Profile/FR54RTR,$(1))
$(call Image/Build/Profile/MZKW04NU,$(1))
$(call Image/Build/Profile/MZKW300NH,$(1))
@@ -601,6 +606,7 @@ define Image/Build/Profile/Minimal
endef
define Image/Build/Profile/Madwifi
+ $(call Image/Build/Profile/EAP7660D,$(1))
$(call Image/Build/Profile/UBNTRS,$(1))
$(call Image/Build/Profile/UBNTRSPRO,$(1))
$(call Image/Build/Profile/UBNTLSSR71,$(1))