aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/image
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2015-12-11 15:05:20 +0000
committerJohn Crispin <blogic@openwrt.org>2015-12-11 15:05:20 +0000
commita049351ee0f82e9e88ea54c940f560de0f18ee52 (patch)
tree8ace5a58581bc8fca49fd30347f1ee9d4e13376a /target/linux/ar71xx/image
parent775ee20c1d2b60f854f605e8846186d13d7ad423 (diff)
downloadmaster-187ad058-a049351ee0f82e9e88ea54c940f560de0f18ee52.tar.gz
master-187ad058-a049351ee0f82e9e88ea54c940f560de0f18ee52.tar.bz2
master-187ad058-a049351ee0f82e9e88ea54c940f560de0f18ee52.zip
ar71xx: build image for TL-WR710N v2.1
This patch just extends target/linux/ar71xx/image/Makefile to build images also for version 2.1 of TL-WR710N patch against the latest git Signed off by: Norbert Wegener <nw@wegener-net.de> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@47849 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/image')
-rw-r--r--target/linux/ar71xx/image/Makefile11
1 files changed, 10 insertions, 1 deletions
diff --git a/target/linux/ar71xx/image/Makefile b/target/linux/ar71xx/image/Makefile
index 5737005a48..78be34514c 100644
--- a/target/linux/ar71xx/image/Makefile
+++ b/target/linux/ar71xx/image/Makefile
@@ -596,6 +596,15 @@ define Device/tl-wr710n-v2
CONSOLE := ttyATH0,115200
endef
+define Device/tl-wr710n-v2.1
+ $(Device/tplink-8mlzma)
+ BOARDNAME := TL-WR710N
+ DEVICE_PROFILE := TLWR710
+ TPLINK_HWID := 0x07100002
+ TPLINK_HWREV := 0x00000002
+ CONSOLE := ttyATH0,115200
+endef
+
define Device/tl-wr720n-v3
$(Device/tplink-4mlzma)
BOARDNAME := TL-WR720N-v3
@@ -611,7 +620,7 @@ define Device/tl-wr720n-v4
TPLINK_HWID := 0x07200104
CONSOLE := ttyATH0,115200
endef
-TARGET_DEVICES += tl-wr703n-v1 tl-wr710n-v1 tl-wr710n-v2 tl-wr720n-v3 tl-wr720n-v4
+TARGET_DEVICES += tl-wr703n-v1 tl-wr710n-v1 tl-wr710n-v2 tl-wr710n-v2.1 tl-wr720n-v3 tl-wr720n-v4
define Device/tl-wr740n-v1
$(Device/tplink-4m)