aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/image
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2016-04-26 11:44:36 +0000
committerJohn Crispin <blogic@openwrt.org>2016-04-26 11:44:36 +0000
commit9d61e91d6e6e8eff019e54c48070b5c48e41341c (patch)
treea865391d75fe4a191574bf0512d755a3afcefdea /target/linux/ar71xx/image
parentc7742558dc6c4420b08a8f12c28ddffa51c92f2d (diff)
downloadmaster-187ad058-9d61e91d6e6e8eff019e54c48070b5c48e41341c.tar.gz
master-187ad058-9d61e91d6e6e8eff019e54c48070b5c48e41341c.tar.bz2
master-187ad058-9d61e91d6e6e8eff019e54c48070b5c48e41341c.zip
ar71xx: Add support for the OMYlink OMY-G1
https://wiki.openwrt.org/toh/omylink/omy-g1 http://www.omylink.com/ Signed-off-by: L. D. Pinney <ldpinney@gmail.com> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@49258 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/image')
-rw-r--r--target/linux/ar71xx/image/Makefile9
1 files changed, 8 insertions, 1 deletions
diff --git a/target/linux/ar71xx/image/Makefile b/target/linux/ar71xx/image/Makefile
index 85966db12a..3bf005f50a 100644
--- a/target/linux/ar71xx/image/Makefile
+++ b/target/linux/ar71xx/image/Makefile
@@ -563,13 +563,20 @@ define Device/minibox-v1
endef
TARGET_DEVICES += minibox-v1
+define Device/omy-g1
+ $(Device/tplink-16mlzma)
+ BOARDNAME := OMY-G1
+ DEVICE_PROFILE := OMYG1
+ TPLINK_HWID := 0x06660101
+endef
+
define Device/omy-x1
$(Device/tplink-8mlzma)
BOARDNAME := OMY-X1
DEVICE_PROFILE := OMYX1
TPLINK_HWID := 0x06660201
endef
-TARGET_DEVICES += omy-x1
+TARGET_DEVICES += omy-g1 omy-x1
define Device/onion-omega
$(Device/tplink-16mlzma)