aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/image
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2016-05-02 18:50:48 +0000
committerLuka Perkov <luka@openwrt.org>2016-06-19 19:19:10 +0200
commit9b6296a968a29fd9e4434bbd2c416b3e18b4a9c2 (patch)
tree41f97d163225f309192b6048b6bb06a14818b876 /target/linux/ar71xx/image
parent96f0ff7c93b85ef0ffeb1fd1577f1a8dde680009 (diff)
downloadmaster-187ad058-9b6296a968a29fd9e4434bbd2c416b3e18b4a9c2.tar.gz
master-187ad058-9b6296a968a29fd9e4434bbd2c416b3e18b4a9c2.tar.bz2
master-187ad058-9b6296a968a29fd9e4434bbd2c416b3e18b4a9c2.zip
ar71xx: add TP-Link TL-WR810N support
This patch adds support for the TP-Link TL-WR810N. https://wiki.openwrt.org/toh/tp-link/tl-wr810n Signed-off-by: Jens Steinhauser <jens.steinhauser@gmail.com> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@49286 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/image')
-rw-r--r--target/linux/ar71xx/image/Makefile8
1 files changed, 8 insertions, 0 deletions
diff --git a/target/linux/ar71xx/image/Makefile b/target/linux/ar71xx/image/Makefile
index 3bf005f50a..bc8a4a8ec7 100644
--- a/target/linux/ar71xx/image/Makefile
+++ b/target/linux/ar71xx/image/Makefile
@@ -799,6 +799,14 @@ define Device/tl-wr741nd-v5
CONSOLE := ttyATH0,115200
endef
+define Device/tl-wr810n
+ $(Device/tplink-8mlzma)
+ BOARDNAME := TL-WR810N
+ DEVICE_PROFILE := TLWR810
+ TPLINK_HWID := 0x08100001
+endef
+TARGET_DEVICES += tl-wr810n
+
define Device/tl-wr743nd-v1
$(Device/tplink-4m)
BOARDNAME := TL-WR741ND