aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/image
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2008-12-28 10:26:42 +0000
committerGabor Juhos <juhosg@openwrt.org>2008-12-28 10:26:42 +0000
commit7db08554bb3cd7fdac87d7e03388ec84252384f9 (patch)
treefd8029daf761fc01b1d3e10b5a0631ab2665b750 /target/linux/ar71xx/image
parent8d7505ad14c9a718d041b6d3711f716b86986b13 (diff)
downloadmaster-187ad058-7db08554bb3cd7fdac87d7e03388ec84252384f9.tar.gz
master-187ad058-7db08554bb3cd7fdac87d7e03388ec84252384f9.tar.bz2
master-187ad058-7db08554bb3cd7fdac87d7e03388ec84252384f9.zip
[ar71xx] generate firmware image for the D-Link DIR-615 C1 board
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@13755 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/image')
-rw-r--r--target/linux/ar71xx/image/Makefile7
1 files changed, 6 insertions, 1 deletions
diff --git a/target/linux/ar71xx/image/Makefile b/target/linux/ar71xx/image/Makefile
index fe04106e6f..d49f16bafa 100644
--- a/target/linux/ar71xx/image/Makefile
+++ b/target/linux/ar71xx/image/Makefile
@@ -79,6 +79,10 @@ define Image/Build/Profile/WP543
$(call Image/Build/Template/Compex/$(1),wp543)
endef
+define Image/Build/Profile/DIR615C1
+ $(call Image/Build/Template/AP81/$(1),dir-615c1,board=TEW-632BRP,"AP81-AR9130-RT-070614-02")
+endef
+
define Image/Build/Profile/TEW632BRP
$(call Image/Build/Template/AP81/$(1),tew-632brp,board=TEW-632BRP,"AP81-AR9130-RT-070614-00")
endef
@@ -95,9 +99,10 @@ define Image/Build
$(call Image/Build/$(1))
dd if=$(KDIR)/root.$(1) of=$(IMGNAME)-root.$(1) bs=128k conv=sync
- $(call Image/Build/Profile/WP543,$(1))
+ $(call Image/Build/Profile/DIR615C1,$(1))
$(call Image/Build/Profile/TEW632BRP,$(1))
$(call Image/Build/Profile/TEW652BRP,$(1))
+ $(call Image/Build/Profile/WP543,$(1))
endef
$(eval $(call BuildImage))