aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/image
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2010-12-10 17:57:51 +0000
committerGabor Juhos <juhosg@openwrt.org>2010-12-10 17:57:51 +0000
commit5d0e74a39399f148e9e5135e904898893ef1c0ee (patch)
tree158d1a66fcbc41ac24e54d42f83560f2f6a83f62 /target/linux/ar71xx/image
parent11f383a3dc86e146547fe605eabd4cc707a20ec3 (diff)
downloadmaster-187ad058-5d0e74a39399f148e9e5135e904898893ef1c0ee.tar.gz
master-187ad058-5d0e74a39399f148e9e5135e904898893ef1c0ee.tar.bz2
master-187ad058-5d0e74a39399f148e9e5135e904898893ef1c0ee.zip
ar71xx: add support for the jjPlus JA79PF
Patch-by: Cezary Jackiewicz git-svn-id: svn://svn.openwrt.org/openwrt/trunk@24440 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/image')
-rw-r--r--target/linux/ar71xx/image/Makefile5
1 files changed, 5 insertions, 0 deletions
diff --git a/target/linux/ar71xx/image/Makefile b/target/linux/ar71xx/image/Makefile
index 66be14b48f..f6dc3b01fd 100644
--- a/target/linux/ar71xx/image/Makefile
+++ b/target/linux/ar71xx/image/Makefile
@@ -495,6 +495,10 @@ define Image/Build/Profile/EAP7660D
$(call Image/Build/Template/$(fs_128k)/$(1),PB4X,eap7660d,board=EAP7660D)
endef
+define Image/Build/Profile/JA76PF
+ $(call Image/Build/Template/$(fs_64k)/$(1),PB4X,ja76pf,board=JA76PF)
+endef
+
define Image/Build/Profile/JWAP003
$(call Image/Build/Template/$(fs_64k)/$(1),PB4X,jwap003,board=JWAP003)
endef
@@ -659,6 +663,7 @@ define Image/Build/Profile/Default
$(call Image/Build/Profile/DIR825B1,$(1))
$(call Image/Build/Profile/EAP7660D,$(1))
$(call Image/Build/Profile/FR54RTR,$(1))
+ $(call Image/Build/Profile/JA76PF,$(1))
$(call Image/Build/Profile/JWAP003,$(1))
$(call Image/Build/Profile/MZKW04NU,$(1))
$(call Image/Build/Profile/MZKW300NH,$(1))