aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/image
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2016-02-25 10:14:08 +0000
committerJohn Crispin <blogic@openwrt.org>2016-02-25 10:14:08 +0000
commit55a1aa47ce83538a2460f50c7453f195d36819a3 (patch)
tree004e4b3e3fd58d143c36801d6be04aa12bf767e3 /target/linux/ar71xx/image
parent19a174c9ff135ce7198f41d2226b92c646515d26 (diff)
downloadmaster-187ad058-55a1aa47ce83538a2460f50c7453f195d36819a3.tar.gz
master-187ad058-55a1aa47ce83538a2460f50c7453f195d36819a3.tar.bz2
master-187ad058-55a1aa47ce83538a2460f50c7453f195d36819a3.zip
ar71xx: matchup of TPlink WR841N(D)-names
- remove the suffix (N, ND) to indicate that the image is for all WR841-models - some of these models have a "N"-suffix, others have (ND)-suffix, but the boards are the same - only difference is the detachable antenna on "D"-models - discussed this idea to remove the suffix in IRC with jow and Borromini Signed-off-by: Sven Roederer <devel-sven@geroedel.de> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@48767 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/image')
-rw-r--r--target/linux/ar71xx/image/Makefile16
1 files changed, 8 insertions, 8 deletions
diff --git a/target/linux/ar71xx/image/Makefile b/target/linux/ar71xx/image/Makefile
index a77004181d..0ef972ada0 100644
--- a/target/linux/ar71xx/image/Makefile
+++ b/target/linux/ar71xx/image/Makefile
@@ -761,7 +761,7 @@ define Device/tl-wr743nd-v2
endef
TARGET_DEVICES += tl-wr740n-v1 tl-wr740n-v3 tl-wr740n-v4 tl-wr740n-v5 tl-wr741nd-v1 tl-wr741nd-v2 tl-wr741nd-v4 tl-wr741nd-v5 tl-wr743nd-v1 tl-wr743nd-v2
-define Device/tl-wr841nd-v1.5
+define Device/tl-wr841-v1.5
$(Device/tplink-4m)
BOARDNAME := TL-WR841N-v1.5
DEVICE_PROFILE := TLWR841
@@ -769,7 +769,7 @@ define Device/tl-wr841nd-v1.5
TPLINK_HWREV := 2
endef
-define Device/tl-wr841nd-v3
+define Device/tl-wr841-v3
$(Device/tplink-4m)
BOARDNAME := TL-WR941ND
DEVICE_PROFILE := TLWR841
@@ -777,35 +777,35 @@ define Device/tl-wr841nd-v3
TPLINK_HWREV := 3
endef
-define Device/tl-wr841nd-v5
+define Device/tl-wr841-v5
$(Device/tplink-4m)
BOARDNAME := TL-WR741ND
DEVICE_PROFILE := TLWR841
TPLINK_HWID := 0x08410005
endef
-define Device/tl-wr841nd-v7
+define Device/tl-wr841-v7
$(Device/tplink-4m)
BOARDNAME := TL-WR841N-v7
DEVICE_PROFILE := TLWR841
TPLINK_HWID := 0x08410007
endef
-define Device/tl-wr841n-v8
+define Device/tl-wr841-v8
$(Device/tplink-4mlzma)
BOARDNAME := TL-WR841N-v8
DEVICE_PROFILE := TLWR841
TPLINK_HWID := 0x08410008
endef
-define Device/tl-wr841n-v9
+define Device/tl-wr841-v9
$(Device/tplink-4mlzma)
BOARDNAME := TL-WR841N-v9
DEVICE_PROFILE := TLWR841
TPLINK_HWID := 0x08410009
endef
-define Device/tl-wr841n-v10
+define Device/tl-wr841-v10
$(Device/tplink-4mlzma)
BOARDNAME := TL-WR841N-v9
DEVICE_PROFILE := TLWR841
@@ -839,7 +839,7 @@ define Device/tl-wr847n-v8
DEVICE_PROFILE := TLWR841
TPLINK_HWID := 0x08470008
endef
-TARGET_DEVICES += tl-wr841nd-v1.5 tl-wr841nd-v3 tl-wr841nd-v5 tl-wr841nd-v7 tl-wr841n-v8 tl-wr841n-v9 tl-wr841n-v10 tl-wr842n-v1 tl-wr842n-v2 tl-wr843nd-v1 tl-wr847n-v8
+TARGET_DEVICES += tl-wr841-v1.5 tl-wr841-v3 tl-wr841-v5 tl-wr841-v7 tl-wr841-v8 tl-wr841-v9 tl-wr841-v10 tl-wr842n-v1 tl-wr842n-v2 tl-wr843nd-v1 tl-wr847n-v8
define Device/tl-wr941nd-v2
$(Device/tplink-4m)