aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/image
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2016-02-12 08:30:28 +0000
committerJohn Crispin <blogic@openwrt.org>2016-02-12 08:30:28 +0000
commit463c62d9764fc066d0883a0845a2f4590a0293f2 (patch)
tree0304bd23be4e69a8cd9c8d12914bb67924aba0c6 /target/linux/ar71xx/image
parent44e4a86827da6c81eea6e0dcf4850727ab2a3d00 (diff)
downloadmaster-187ad058-463c62d9764fc066d0883a0845a2f4590a0293f2.tar.gz
master-187ad058-463c62d9764fc066d0883a0845a2f4590a0293f2.tar.bz2
master-187ad058-463c62d9764fc066d0883a0845a2f4590a0293f2.zip
ar71xx: Added support for TL-WA801NDv3
Signed-off-by: Tiziano Bacocco <tizbac2@gmail.com> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@48705 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/image')
-rw-r--r--target/linux/ar71xx/image/Makefile9
1 files changed, 8 insertions, 1 deletions
diff --git a/target/linux/ar71xx/image/Makefile b/target/linux/ar71xx/image/Makefile
index 5768cbd97b..1bb0ac95bc 100644
--- a/target/linux/ar71xx/image/Makefile
+++ b/target/linux/ar71xx/image/Makefile
@@ -986,6 +986,13 @@ define Device/tl-wa801nd-v2
TPLINK_HWID := 0x08010002
endef
+define Device/tl-wa801nd-v3
+ $(Device/tplink-4mlzma)
+ BOARDNAME := TL-WA801ND-v3
+ DEVICE_PROFILE := TLWA801
+ TPLINK_HWID := 0x08010003
+endef
+
define Device/tl-wa830re-v1
$(Device/tplink-4m)
BOARDNAME := TL-WA901ND
@@ -1013,7 +1020,7 @@ define Device/tl-wa860re-v1
DEVICE_PROFILE := TLWA860
TPLINK_HWID := 0x08600001
endef
-TARGET_DEVICES += tl-wa801nd-v1 tl-wa801nd-v2 tl-wa830re-v1 tl-wa830re-v2 tl-wa850re-v1 tl-wa860re-v1
+TARGET_DEVICES += tl-wa801nd-v1 tl-wa801nd-v2 tl-wa801nd-v3 tl-wa830re-v1 tl-wa830re-v2 tl-wa850re-v1 tl-wa860re-v1
define Device/tl-wa901nd-v1
$(Device/tplink-4m)