aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/image/Makefile
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2016-03-16 09:26:58 +0000
committerJohn Crispin <blogic@openwrt.org>2016-03-16 09:26:58 +0000
commitfcc15daadcc0baa7ae1563285512fe49838dd644 (patch)
treef20f416d9e3cd4ddaddcba071842c4991978ef2d /target/linux/ar71xx/image/Makefile
parent5dc0fc1aa588057862ed320e6ab196580b11ee29 (diff)
downloadmaster-187ad058-fcc15daadcc0baa7ae1563285512fe49838dd644.tar.gz
master-187ad058-fcc15daadcc0baa7ae1563285512fe49838dd644.tar.bz2
master-187ad058-fcc15daadcc0baa7ae1563285512fe49838dd644.zip
ar71xx: Add support for the OMYlink OMY-X1
This patch adds support for the OMYlink OMY-X1 https://wiki.openwrt.org/toh/omylink/omy-x1 http://www.omylink.com/ Signed-off-by: L. D. Pinney <ldpinney@gmail.com> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@49026 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/image/Makefile')
-rw-r--r--target/linux/ar71xx/image/Makefile8
1 files changed, 8 insertions, 0 deletions
diff --git a/target/linux/ar71xx/image/Makefile b/target/linux/ar71xx/image/Makefile
index 44b9178906..be978561c4 100644
--- a/target/linux/ar71xx/image/Makefile
+++ b/target/linux/ar71xx/image/Makefile
@@ -531,6 +531,14 @@ define Device/minibox-v1
endef
TARGET_DEVICES += minibox-v1
+define Device/omy-x1
+ $(Device/tplink-8mlzma)
+ BOARDNAME := OMY-X1
+ DEVICE_PROFILE := OMYX1
+ TPLINK_HWID := 0x06660201
+endef
+TARGET_DEVICES += omy-x1
+
define Device/onion-omega
$(Device/tplink-16mlzma)
BOARDNAME := ONION-OMEGA