aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/image/Makefile
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2015-11-24 18:29:59 +0000
committerJohn Crispin <blogic@openwrt.org>2015-11-24 18:29:59 +0000
commitd95f4c6ca377edcdf8c827a50b5e67e12313f9f6 (patch)
tree08bb9cfc5df16260ad07bafd598d09a1000cac87 /target/linux/ar71xx/image/Makefile
parent1a5d8c271f351f8dc8679a68a969b0fe6c3cad62 (diff)
downloadmaster-187ad058-d95f4c6ca377edcdf8c827a50b5e67e12313f9f6.tar.gz
master-187ad058-d95f4c6ca377edcdf8c827a50b5e67e12313f9f6.tar.bz2
master-187ad058-d95f4c6ca377edcdf8c827a50b5e67e12313f9f6.zip
ar71xx: add GL-AR150 support V3
This is the 3rd version. Modified against the latest trunk. Signed-off-by: alzhao<alzhao@gmail.com> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@47620 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/image/Makefile')
-rw-r--r--target/linux/ar71xx/image/Makefile8
1 files changed, 8 insertions, 0 deletions
diff --git a/target/linux/ar71xx/image/Makefile b/target/linux/ar71xx/image/Makefile
index 94c7f53ff5..bb97764df2 100644
--- a/target/linux/ar71xx/image/Makefile
+++ b/target/linux/ar71xx/image/Makefile
@@ -188,6 +188,14 @@ define Device/weio
endef
TARGET_DEVICES += weio
+define Device/gl-ar150
+ BOARDNAME = GL-AR150
+ IMAGE_SIZE = 16000k
+ CONSOLE = ttyATH0,115200
+ MTDPARTS = spi0.0:256k(u-boot)ro,64k(u-boot-env)ro,16000k(firmware),64k(art)ro
+endef
+TARGET_DEVICES += gl-ar150
+
define Device/wndr3700
BOARDNAME = WNDR3700
NETGEAR_KERNEL_MAGIC = 0x33373030