aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/image/Makefile
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2015-11-24 18:30:50 +0000
committerJohn Crispin <blogic@openwrt.org>2015-11-24 18:30:50 +0000
commit7929372c24ab6caf6892bc1cd71fcf3301a1f2b2 (patch)
tree7ce0b01facf7418882ecb24a39859392a89bb379 /target/linux/ar71xx/image/Makefile
parent49d38ad8c15d948426d4b48b6f2e7d7f3480c686 (diff)
downloadmaster-187ad058-7929372c24ab6caf6892bc1cd71fcf3301a1f2b2.tar.gz
master-187ad058-7929372c24ab6caf6892bc1cd71fcf3301a1f2b2.tar.bz2
master-187ad058-7929372c24ab6caf6892bc1cd71fcf3301a1f2b2.zip
ar71xx: add GL-Domino Pi support V3
This is the patch for GL-Domino Pi V3. Updated against the latest trunk. Signed-off-by: alzhao<alzhao@gmail.com> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@47622 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/image/Makefile')
-rw-r--r--target/linux/ar71xx/image/Makefile8
1 files changed, 8 insertions, 0 deletions
diff --git a/target/linux/ar71xx/image/Makefile b/target/linux/ar71xx/image/Makefile
index e0eea98560..d12ad8b16d 100644
--- a/target/linux/ar71xx/image/Makefile
+++ b/target/linux/ar71xx/image/Makefile
@@ -204,6 +204,14 @@ define Device/gl-ar300
endef
TARGET_DEVICES += gl-ar300
+define Device/gl-domino
+ BOARDNAME = DOMINO
+ IMAGE_SIZE = 16000k
+ CONSOLE = ttyATH0,115200
+ MTDPARTS = spi0.0:256k(u-boot)ro,64k(u-boot-env)ro,16000k(firmware),64k(art)ro
+endef
+TARGET_DEVICES += gl-domino
+
define Device/wndr3700
BOARDNAME = WNDR3700