aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/image/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2011-12-05 14:20:51 +0000
committerFelix Fietkau <nbd@openwrt.org>2011-12-05 14:20:51 +0000
commit037fc54211a5e38bd38322f4b09cb5de642455f4 (patch)
treef103f8ed41ec9856b5dbdd1895679c0493166560 /target/linux/ar71xx/image/Makefile
parent0eb86d938029c9e7f4e53810a300b3b1dda84a71 (diff)
downloadmaster-187ad058-037fc54211a5e38bd38322f4b09cb5de642455f4.tar.gz
master-187ad058-037fc54211a5e38bd38322f4b09cb5de642455f4.tar.bz2
master-187ad058-037fc54211a5e38bd38322f4b09cb5de642455f4.zip
ar71xx: add preliminary support for wzr-hp-g450h
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@29441 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/image/Makefile')
-rw-r--r--target/linux/ar71xx/image/Makefile6
1 files changed, 6 insertions, 0 deletions
diff --git a/target/linux/ar71xx/image/Makefile b/target/linux/ar71xx/image/Makefile
index 2394e99380..ddbbafa327 100644
--- a/target/linux/ar71xx/image/Makefile
+++ b/target/linux/ar71xx/image/Makefile
@@ -807,6 +807,11 @@ define Image/Build/Profile/WZRHPAG300H
$(call Image/Build/Template/$(fs_128k)/$(1),WZRHPG30XNH,wzr-hp-ag300h,$(wzrhpag300h_cmdline),WZR-HP-AG300H)
endef
+wzrhpg450h_cmdline=board=WZR-HP-G450H console=ttyS0,115200
+define Image/Build/Profile/WZRHPG450H
+ $(call Image/Build/Template/$(fs_64k)/$(1),WZRHPG30XNH,wzr-hp-g450h,$(wzrhpg450h_cmdline),WZR-HP-AG450H)
+endef
+
zcn1523h28_cmdline=board=ZCN-1523H-2 console=ttyS0,115200
define Image/Build/Profile/ZCN1523H28
$(call Image/Build/Template/$(fs_64k)/$(1),Zcomax,zcn-1523h-2-8,$(zcn1523h28_cmdline))
@@ -875,6 +880,7 @@ define Image/Build/Profile/Default
$(call Image/Build/Profile/WHRHPGN,$(1))
$(call Image/Build/Profile/WZRHPG300NH,$(1))
$(call Image/Build/Profile/WZRHPAG300H,$(1))
+ $(call Image/Build/Profile/WZRHPG450H,$(1))
$(call Image/Build/Profile/ZCN1523H28,$(1))
$(call Image/Build/Profile/ZCN1523H516,$(1))
endef