aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2015-12-17 09:30:05 +0000
committerJohn Crispin <blogic@openwrt.org>2015-12-17 09:30:05 +0000
commitd7afba0d5820fb2a3a2a4a16393922615ccc15c8 (patch)
tree6eedf5db17155f8de32ec9757180900ed72d134f /target/linux/ar71xx/generic
parent61b9031f7b99679ce1a95a7f9f995d47ca1d0515 (diff)
downloadmaster-187ad058-d7afba0d5820fb2a3a2a4a16393922615ccc15c8.tar.gz
master-187ad058-d7afba0d5820fb2a3a2a4a16393922615ccc15c8.tar.bz2
master-187ad058-d7afba0d5820fb2a3a2a4a16393922615ccc15c8.zip
ar71xx: add support for TRENDnet TEW-823DRU
Add support for TRENDnet TEW-823DRU: - cpu: QCA9558 @720MHz - flash: 16MB - ram: 256MB - 4+1 RJ45 100/1000Mbps - wifi: QCA9558 (bgn) and QCA9880-BR4A (ac) - 1x USB 2.0 Signed-off-by: Cezary Jackiewicz <cezary.jackiewicz@gmail.com> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@47927 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic')
-rw-r--r--target/linux/ar71xx/generic/profiles/trendnet.mk12
1 files changed, 12 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/trendnet.mk b/target/linux/ar71xx/generic/profiles/trendnet.mk
index 42d05b6062..6102e04c42 100644
--- a/target/linux/ar71xx/generic/profiles/trendnet.mk
+++ b/target/linux/ar71xx/generic/profiles/trendnet.mk
@@ -60,3 +60,15 @@ define Profile/TEW732BR/Description
endef
$(eval $(call Profile,TEW732BR))
+
+
+define Profile/TEW823DRU
+ NAME:=TRENDNet TEW-823DRU
+ PACKAGES:=kmod-usb-core kmod-usb2 kmod-ath10k
+endef
+
+define Profile/TEW823DRU/Description
+ Package set optimized for the TRENDNet TEW-823DRU.
+endef
+
+$(eval $(call Profile,TEW823DRU))