aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2016-01-01 21:21:13 +0000
committerJohn Crispin <blogic@openwrt.org>2016-01-01 21:21:13 +0000
commit9b0602dd3afe5e03cd6284ee39d54f8238fd64be (patch)
tree75539893347c0523c86e60618fc1f9d0d6457fdc /target/linux/ar71xx/generic
parentaa826858305e1797546d3a50c94905be24a55c31 (diff)
downloadmaster-187ad058-9b0602dd3afe5e03cd6284ee39d54f8238fd64be.tar.gz
master-187ad058-9b0602dd3afe5e03cd6284ee39d54f8238fd64be.tar.bz2
master-187ad058-9b0602dd3afe5e03cd6284ee39d54f8238fd64be.zip
V2 ar71xx : Add Support for the Bitmain Antrouter R1
This patch adds support for the Bitmain Antrouter R1 http://wiki.openwrt.org/toh/bitmain/r1 Signed-off-by: L. D. Pinney <ldpinney@gmail.com> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@48058 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic')
-rw-r--r--target/linux/ar71xx/generic/profiles/antminer.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/antminer.mk b/target/linux/ar71xx/generic/profiles/antminer.mk
index d59a089d22..0b1550797a 100644
--- a/target/linux/ar71xx/generic/profiles/antminer.mk
+++ b/target/linux/ar71xx/generic/profiles/antminer.mk
@@ -26,3 +26,14 @@ define Profile/ANTMINERS3/Description
Package set optimized for the Bitmain Antminer S3.
endef
$(eval $(call Profile,ANTMINERS3))
+
+define Profile/ANTROUTERR1
+ NAME:=Antrouter-R1
+ PACKAGES:=kmod-usb-core kmod-usb2
+endef
+
+
+define Profile/ANTROUTERR1/Description
+ Package set optimized for the Bitmain Antrouter R1.
+endef
+$(eval $(call Profile,ANTROUTERR1))