aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2015-09-14 20:11:51 +0000
committerJohn Crispin <blogic@openwrt.org>2015-09-14 20:11:51 +0000
commit9b01ed98f859407cbe03da0f31ca44039b03d280 (patch)
treef43f86cc1f545c738ea9c84004844624a56569b8 /target/linux/ar71xx/generic
parent19f74f12228deeee5ddce82fb674ef35a23f065d (diff)
downloadmaster-187ad058-9b01ed98f859407cbe03da0f31ca44039b03d280.tar.gz
master-187ad058-9b01ed98f859407cbe03da0f31ca44039b03d280.tar.bz2
master-187ad058-9b01ed98f859407cbe03da0f31ca44039b03d280.zip
ar71xx: create profile and build image for the OpenMesh MR1750 board
Signed-off-by: Sven Eckelmann <sven@open-mesh.com> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@46932 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic')
-rw-r--r--target/linux/ar71xx/generic/profiles/openmesh.mk13
1 files changed, 12 insertions, 1 deletions
diff --git a/target/linux/ar71xx/generic/profiles/openmesh.mk b/target/linux/ar71xx/generic/profiles/openmesh.mk
index 41b462e86b..1c51e93a92 100644
--- a/target/linux/ar71xx/generic/profiles/openmesh.mk
+++ b/target/linux/ar71xx/generic/profiles/openmesh.mk
@@ -49,9 +49,20 @@ endef
$(eval $(call Profile,MR900))
+define Profile/MR1750
+ NAME:=OpenMesh MR1750
+ PACKAGES:=kmod-ath9k kmod-ath10k
+endef
+
+define Profile/MR1750/Description
+ Package set optimized for the OpenMesh MR1750.
+endef
+
+$(eval $(call Profile,MR1750))
+
define Profile/OPENMESH
NAME:=OpenMesh products
- PACKAGES:=kmod-ath9k om-watchdog
+ PACKAGES:=kmod-ath9k kmod-ath10k om-watchdog
endef
define Profile/OPENMESH/Description