aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2015-07-24 09:09:42 +0000
committerJohn Crispin <blogic@openwrt.org>2015-07-24 09:09:42 +0000
commit8bf4a3fc9973498eef70d4c083b49bc3a8c56db0 (patch)
treedaeaa5b637b46ae033c3c34d18eb926dae3f75f0 /target/linux/ar71xx/generic
parent5539a5b04ef0abaf480ea2c5a14e75ba0690397a (diff)
downloadmaster-187ad058-8bf4a3fc9973498eef70d4c083b49bc3a8c56db0.tar.gz
master-187ad058-8bf4a3fc9973498eef70d4c083b49bc3a8c56db0.tar.bz2
master-187ad058-8bf4a3fc9973498eef70d4c083b49bc3a8c56db0.zip
ar71xx: Add support for AP147-010 reference board
Signed-off-by: Sven Eckelmann <sven@open-mesh.com> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@46457 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic')
-rw-r--r--target/linux/ar71xx/generic/profiles/atheros.mk10
1 files changed, 10 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/atheros.mk b/target/linux/ar71xx/generic/profiles/atheros.mk
index 091461d25e..5f6657c6da 100644
--- a/target/linux/ar71xx/generic/profiles/atheros.mk
+++ b/target/linux/ar71xx/generic/profiles/atheros.mk
@@ -82,6 +82,16 @@ endef
$(eval $(call Profile,AP143))
+define Profile/AP147
+ NAME:=Qualcomm Atheros AP147 reference board
+ PACKAGES:=kmod-usb-core kmod-usb2 kmod-usb-storage
+endef
+
+define Profile/AP147/Description
+ Package set optimized for the Atheros AP147 reference board.
+endef
+
+$(eval $(call Profile,AP147))
define Profile/AP81
NAME:=Atheros AP81 reference board