aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2015-11-21 21:24:18 +0000
committerJohn Crispin <blogic@openwrt.org>2015-11-21 21:24:18 +0000
commit86bd9c9d88b3516e9792ca33de1ba5f8788eea43 (patch)
treef1fe8b0f61fab09b36f0b27b06b398d5143579d2 /target/linux/ar71xx/generic
parent0e2e5556fa52a250d0acc374c7097a3be518a383 (diff)
downloadmaster-187ad058-86bd9c9d88b3516e9792ca33de1ba5f8788eea43.tar.gz
master-187ad058-86bd9c9d88b3516e9792ca33de1ba5f8788eea43.tar.bz2
master-187ad058-86bd9c9d88b3516e9792ca33de1ba5f8788eea43.zip
ar71xx: add support for the devolo dLAN Hotspot
Signed-off-by: Günther Kelleter <guenther.kelleter@devolo.de> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@47554 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic')
-rw-r--r--target/linux/ar71xx/generic/profiles/devolo-dlan.mk13
1 files changed, 13 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/devolo-dlan.mk b/target/linux/ar71xx/generic/profiles/devolo-dlan.mk
index 741f5d547b..44a6869f0e 100644
--- a/target/linux/ar71xx/generic/profiles/devolo-dlan.mk
+++ b/target/linux/ar71xx/generic/profiles/devolo-dlan.mk
@@ -5,6 +5,19 @@
# See /LICENSE for more information.
#
+define Profile/dLAN_Hotspot
+ NAME:=devolo dLAN Hotspot
+ PACKAGES:=open-plc-utils open-plc-utils-chkpib open-plc-utils-getpib open-plc-utils-modpib \
+ open-plc-utils-setpib open-plc-utils-hpavkey open-plc-utils-plchost \
+ open-plc-utils-plctool open-plc-utils-pibdump open-plc-utils-plcstat \
+ ebtables hostapd-utils wifitoggle wpad
+endef
+
+define Profile/dLAN_Hotspot/Description
+ Package set optimized for the devolo dLAN Hotspot.
+endef
+$(eval $(call Profile,dLAN_Hotspot))
+
define Profile/dLAN_pro_500_wp
NAME:=devolo dLAN pro 500 Wireless+
PACKAGES:=open-plc-utils open-plc-utils-chkpib open-plc-utils-getpib open-plc-utils-modpib \