aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2014-07-13 10:03:41 +0000
committerJohn Crispin <blogic@openwrt.org>2014-07-13 10:03:41 +0000
commit7bdf5bf8b66d27c511c27ab42988819188d6adb8 (patch)
tree882251c2a4ff312dd7130f62f17019e5af4fa265 /target/linux/ar71xx/generic
parent4cb2ca86abed9e265560f97b15b8b6f49db89a18 (diff)
downloadmaster-187ad058-7bdf5bf8b66d27c511c27ab42988819188d6adb8.tar.gz
master-187ad058-7bdf5bf8b66d27c511c27ab42988819188d6adb8.tar.bz2
master-187ad058-7bdf5bf8b66d27c511c27ab42988819188d6adb8.zip
ar71xx: add support for TP-LINK TL-WA860RE v1
New router/repeater from TP-LINK - CPU: Atheros AR9341-DL3A (AP123) - Flash: 4MB - Ram: 32MB Similar to TL-WA850RE. Changes: rename file after r41596 Signed-off-by: Cezary Jackiewicz <cezary.jackiewicz@gmail.com> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@41598 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic')
-rw-r--r--target/linux/ar71xx/generic/profiles/tp-link.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/tp-link.mk b/target/linux/ar71xx/generic/profiles/tp-link.mk
index 5bd2cf68a0..d6516fed84 100644
--- a/target/linux/ar71xx/generic/profiles/tp-link.mk
+++ b/target/linux/ar71xx/generic/profiles/tp-link.mk
@@ -202,6 +202,17 @@ endef
$(eval $(call Profile,TLWA850))
+define Profile/TLWA860
+ NAME:=TP-LINK TL-WA860RE
+ PACKAGES:=
+endef
+
+define Profile/TLWA860/Description
+ Package set optimized for the TP-LINK TL-WA860RE.
+endef
+$(eval $(call Profile,TLWA860))
+
+
define Profile/TLWA901
NAME:=TP-LINK TL-WA901N/ND
PACKAGES:=