aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic
diff options
context:
space:
mode:
authorLuka Perkov <luka@openwrt.org>2015-03-06 14:41:57 +0000
committerLuka Perkov <luka@openwrt.org>2015-03-06 14:41:57 +0000
commit7aeb6923b5e1c5e046905fcf7c429e57898bfa31 (patch)
treef4efca4af89d8058f99939300e7a658a422bc3cd /target/linux/ar71xx/generic
parent9c221b18809fc9d2bfe9e2cb92c78c37136b6ce3 (diff)
downloadmaster-187ad058-7aeb6923b5e1c5e046905fcf7c429e57898bfa31.tar.gz
master-187ad058-7aeb6923b5e1c5e046905fcf7c429e57898bfa31.tar.bz2
master-187ad058-7aeb6923b5e1c5e046905fcf7c429e57898bfa31.zip
ar71xx: add support for compex wpj558
OpenWrt can be flashed with following uboot commands: tftpboot 0x80500000 openwrt-ar71xx-generic-wpj558-16M-squashfs-sysupgrade.bin erase 0x9f030000 +$filesize cp.b $fileaddr 0x9f030000 $filesize Signed-off-by: Luka Perkov <luka@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@44620 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic')
-rw-r--r--target/linux/ar71xx/generic/profiles/compex.mk10
1 files changed, 10 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/compex.mk b/target/linux/ar71xx/generic/profiles/compex.mk
index 3491473810..d1a4f12e5e 100644
--- a/target/linux/ar71xx/generic/profiles/compex.mk
+++ b/target/linux/ar71xx/generic/profiles/compex.mk
@@ -26,3 +26,13 @@ define Profile/WPE72/Description
endef
$(eval $(call Profile,WPE72))
+
+define Profile/WPJ558
+ NAME:=Compex WPJ558
+endef
+
+define Profile/WPJ558/Description
+ Package set optimized for the Compex WPJ558 board.
+endef
+
+$(eval $(call Profile,WPJ558))