aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2015-09-24 09:08:47 +0000
committerFelix Fietkau <nbd@openwrt.org>2015-09-24 09:08:47 +0000
commit7812e20294d54c4b47b4fa05c9970c33bced1293 (patch)
treee61c8deefaa56e45b91ec8e355c9b6cc3a70908a /target/linux/ar71xx/generic
parent7c3c0c99892aa3a176eb5142d04649b99840a1a4 (diff)
downloadmaster-187ad058-7812e20294d54c4b47b4fa05c9970c33bced1293.tar.gz
master-187ad058-7812e20294d54c4b47b4fa05c9970c33bced1293.tar.bz2
master-187ad058-7812e20294d54c4b47b4fa05c9970c33bced1293.zip
ar71xx: Add WeIO Board Support
Add support for WeIO board (http://we-io.net). This board is based on Carambola2 board form 8Devices. Signed-off-by: Drasko DRASKOVIC <drasko.draskovic@gmail.com> Signed-off-by: Felix Fietkau <nbd@openwrt.org> [some cleanups] git-svn-id: svn://svn.openwrt.org/openwrt/trunk@47036 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic')
-rw-r--r--target/linux/ar71xx/generic/profiles/weio.mk17
1 files changed, 17 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/weio.mk b/target/linux/ar71xx/generic/profiles/weio.mk
new file mode 100644
index 0000000000..227cec9a8c
--- /dev/null
+++ b/target/linux/ar71xx/generic/profiles/weio.mk
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2013 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/WEIO
+ NAME:=WeIO
+ PACKAGES:=kmod-usb-core kmod-usb2
+endef
+
+define Profile/WEIO/Description
+ Package set optimized for the WeIO board.
+endef
+
+$(eval $(call Profile,WEIO))