aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2016-04-09 10:26:11 +0000
committerJohn Crispin <blogic@openwrt.org>2016-04-09 10:26:11 +0000
commit7143dd526b7480da9d2bb1cad2ded98b7395412a (patch)
treedfb2f1fcfd380aeeaad5b1548d9b50dfbbb863c4 /target/linux/ar71xx/generic
parent6ff769ed7f4c75d3da9d81154d6db8e8c9796e16 (diff)
downloadmaster-187ad058-7143dd526b7480da9d2bb1cad2ded98b7395412a.tar.gz
master-187ad058-7143dd526b7480da9d2bb1cad2ded98b7395412a.tar.bz2
master-187ad058-7143dd526b7480da9d2bb1cad2ded98b7395412a.zip
ar71xx: create profile and build image for the OpenMesh OM5P-AC board
Signed-off-by: Sven Eckelmann <sven.eckelmann@open-mesh.com> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@49148 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic')
-rw-r--r--target/linux/ar71xx/generic/profiles/openmesh.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/openmesh.mk b/target/linux/ar71xx/generic/profiles/openmesh.mk
index 1c51e93a92..0873ac5306 100644
--- a/target/linux/ar71xx/generic/profiles/openmesh.mk
+++ b/target/linux/ar71xx/generic/profiles/openmesh.mk
@@ -27,6 +27,17 @@ endef
$(eval $(call Profile,OM5P))
+define Profile/OM5PAC
+ NAME:=OpenMesh OM5P-AC
+ PACKAGES:=kmod-ath9k kmod-ath10k om-watchdog
+endef
+
+define Profile/OM5PAC/Description
+ Package set optimized for the OpenMesh OM5P-AC.
+endef
+
+$(eval $(call Profile,OM5PAC))
+
define Profile/MR600
NAME:=OpenMesh MR600
PACKAGES:=kmod-ath9k om-watchdog