aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2015-11-24 18:30:19 +0000
committerJohn Crispin <blogic@openwrt.org>2015-11-24 18:30:19 +0000
commit49d38ad8c15d948426d4b48b6f2e7d7f3480c686 (patch)
tree8ed3da20af575dc14de000351ce53fc438287f87 /target/linux/ar71xx/generic
parentd95f4c6ca377edcdf8c827a50b5e67e12313f9f6 (diff)
downloadmaster-187ad058-49d38ad8c15d948426d4b48b6f2e7d7f3480c686.tar.gz
master-187ad058-49d38ad8c15d948426d4b48b6f2e7d7f3480c686.tar.bz2
master-187ad058-49d38ad8c15d948426d4b48b6f2e7d7f3480c686.zip
ar71xx: add GL-AR300 support V3
This is the patch for GL-AR300 V3, tested against the latest trunk. Signed-off-by: alzhao<alzhao@gmail.com> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@47621 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic')
-rw-r--r--target/linux/ar71xx/generic/profiles/gli.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/gli.mk b/target/linux/ar71xx/generic/profiles/gli.mk
index a6ad661666..c5873760a5 100644
--- a/target/linux/ar71xx/generic/profiles/gli.mk
+++ b/target/linux/ar71xx/generic/profiles/gli.mk
@@ -25,3 +25,14 @@ define Profile/GL-AR150/Description
endef
$(eval $(call Profile,GL-AR150))
+
+define Profile/GL-AR300
+ NAME:=GL AR300
+ PACKAGES:=kmod-usb-core kmod-usb2
+endef
+
+define Profile/GL-AR300/Description
+ Configuration of GL AR300.
+endef
+
+$(eval $(call Profile,GL-AR300))