aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2015-12-19 11:27:39 +0000
committerFelix Fietkau <nbd@openwrt.org>2015-12-19 11:27:39 +0000
commit49701c6dadf1558cf85f702c8baf0d15d8623405 (patch)
tree4af4c16cfcac044db44a17c297a0f6ad20e0814d /target/linux/ar71xx/generic
parente6abef4459224cb792baf6266c801691aebe72b2 (diff)
downloadmaster-187ad058-49701c6dadf1558cf85f702c8baf0d15d8623405.tar.gz
master-187ad058-49701c6dadf1558cf85f702c8baf0d15d8623405.tar.bz2
master-187ad058-49701c6dadf1558cf85f702c8baf0d15d8623405.zip
ar71xx: PowerCloud CAP324 image generation
Image generation (and mtd partition) part of support for PowerCloud CAP324 Cloud AP. The CAP324 Cloud AP is a device sold by PowerCloud Systems who's stock firmware (CloudCommand) provides 'cloud' based managment of large numbers of access points. The CAP324 is a dual-band 802.11n wireless access point with 16MB flash and 128MB RAM and single gigabit ethernet port. It can be powered via PoE or a power adaptor. Signed-off-by: Daniel Dickinson <openwrt@daniel.thecshore.com> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@47941 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic')
-rw-r--r--target/linux/ar71xx/generic/profiles/pcs.mk20
1 files changed, 20 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/pcs.mk b/target/linux/ar71xx/generic/profiles/pcs.mk
index 1399ef4233..1466e5282a 100644
--- a/target/linux/ar71xx/generic/profiles/pcs.mk
+++ b/target/linux/ar71xx/generic/profiles/pcs.mk
@@ -27,3 +27,23 @@ define Profile/DLRTDEV01/Description
endef
$(eval $(call Profile,DLRTDEV01))
+
+define Profile/CAP324
+ NAME:=PowerCloud CAP324 Cloud AP
+ PACKAGES:=uboot-envtools
+endef
+
+define Profile/CAP324/Description
+ Package set optimized for the PowerCloud Systems CAP324 Cloud AP
+
+ The CAP324 Cloud AP is a device sold by PowerCloud Systems
+ who's stock firmware (CloudCommand) provides 'cloud' based
+ managment of large numbers of access points.
+
+ The CAP324 is a dual-band 802.11n wireless access point with 16MB
+ flash and 128MB RAM and single gigabit ethernet port. It can be
+ powered via PoE or a wall wart.
+endef
+
+$(eval $(call Profile,CAP324))
+