aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2015-02-24 12:00:50 +0000
committerJohn Crispin <blogic@openwrt.org>2015-02-24 12:00:50 +0000
commit48fe4e99f2336a9ab3d3d7220e52160e6bce776a (patch)
tree4c8d2425da1a52dfe457e99db29b1a13b8804d8a /target/linux/ar71xx/generic
parent23193222d4c9d692bf4c73d7e4347f19637cb002 (diff)
downloadmaster-187ad058-48fe4e99f2336a9ab3d3d7220e52160e6bce776a.tar.gz
master-187ad058-48fe4e99f2336a9ab3d3d7220e52160e6bce776a.tar.bz2
master-187ad058-48fe4e99f2336a9ab3d3d7220e52160e6bce776a.zip
ar71xx: TL-WA7210n v2 support
This patch adds support for TP-Link TL-WA7210n[0] [0] http://www.tplink.com/en/products/details/?model=TL-WA7210N Signed-off-by: Hendrik Frenzel <hfrenzel@scunc.net> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@44526 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic')
-rw-r--r--target/linux/ar71xx/generic/profiles/tp-link.mk10
1 files changed, 10 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/tp-link.mk b/target/linux/ar71xx/generic/profiles/tp-link.mk
index 5922f67399..0174a431b1 100644
--- a/target/linux/ar71xx/generic/profiles/tp-link.mk
+++ b/target/linux/ar71xx/generic/profiles/tp-link.mk
@@ -160,6 +160,16 @@ define Profile/TLWA701/Description
endef
$(eval $(call Profile,TLWA701))
+define Profile/TLWA7210
+ NAME:=TP-LINK TL-WA7210N
+ PACKAGES:=rssileds kmod-ledtrig-netdev
+endef
+
+define Profile/TLWA7210/Description
+ Package set optimized for the TP-LINK TL-WA7210N.
+endef
+$(eval $(call Profile,TLWA7210))
+
define Profile/TLWA730RE
NAME:=TP-LINK TL-WA730RE
PACKAGES:=