aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2010-07-22 12:37:44 +0000
committerFelix Fietkau <nbd@openwrt.org>2010-07-22 12:37:44 +0000
commit40134c73fccc253db0b39514af205d0e7c79d97f (patch)
treea0918a4f40379d30a823180aeb195438a10ce78e /target/linux/ar71xx/generic
parent4ccd3d000ff75c645d92f5c5d7b0ab1fd91ceced (diff)
downloadmaster-187ad058-40134c73fccc253db0b39514af205d0e7c79d97f.tar.gz
master-187ad058-40134c73fccc253db0b39514af205d0e7c79d97f.tar.bz2
master-187ad058-40134c73fccc253db0b39514af205d0e7c79d97f.zip
ar71xx: add support for the tp-link tl-wa901nd devices (patch by Pieter "Fate" Hollants, from #7528, without the ethernet fifo cfg values)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@22353 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic')
-rw-r--r--target/linux/ar71xx/generic/profiles/tp-link.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/tp-link.mk b/target/linux/ar71xx/generic/profiles/tp-link.mk
index 7efb1a3766..6e55772b3d 100644
--- a/target/linux/ar71xx/generic/profiles/tp-link.mk
+++ b/target/linux/ar71xx/generic/profiles/tp-link.mk
@@ -5,6 +5,17 @@
# See /LICENSE for more information.
#
+define Profile/TLWA901NDV1
+ NAME:=TP-LINK TL-WA901ND v1
+ PACKAGES:=kmod-ath9k wpad-mini
+endef
+
+define Profile/TLWA901NDV1/Description
+ Package set optimized for the TP-LINK TL-WA901ND v1.
+endef
+
+$(eval $(call Profile,TLWA901NDV1))
+
define Profile/TLWR741NDV1
NAME:=TP-LINK TL-WR741ND v1
PACKAGES:=kmod-ath9k wpad-mini