aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2015-10-19 10:10:02 +0000
committerJohn Crispin <blogic@openwrt.org>2015-10-19 10:10:02 +0000
commit40093cae2b4652cd03715a04d493dc4f0b903ac0 (patch)
treee1a10b1dfab2a2cd112e827457b128a1be7cdc60 /target/linux/ar71xx/generic
parent0c5577b9196ff707b62d755a91a0232bb3293bdc (diff)
downloadmaster-187ad058-40093cae2b4652cd03715a04d493dc4f0b903ac0.tar.gz
master-187ad058-40093cae2b4652cd03715a04d493dc4f0b903ac0.tar.bz2
master-187ad058-40093cae2b4652cd03715a04d493dc4f0b903ac0.zip
ar71xx: Bitmain Antminer S1 & S3 cleanup
Sets the LEDs to boardname:color:led-name Sets the LAN to eth0 Other corrections such as the Machine Name and HWIDs v2 corrects the profile names in the Makefile and changes tabs to spaces in the Makefile 'define Device/' like the other devices. Signed-off-by: L. D. Pinney <ldpinney@gmail.com> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@47221 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic')
-rw-r--r--target/linux/ar71xx/generic/profiles/antminer.mk16
1 files changed, 8 insertions, 8 deletions
diff --git a/target/linux/ar71xx/generic/profiles/antminer.mk b/target/linux/ar71xx/generic/profiles/antminer.mk
index 404133b8ca..d59a089d22 100644
--- a/target/linux/ar71xx/generic/profiles/antminer.mk
+++ b/target/linux/ar71xx/generic/profiles/antminer.mk
@@ -5,24 +5,24 @@
# See /LICENSE for more information.
#
-define Profile/ANTMINER_S1
- NAME:=Antminer S1
+define Profile/ANTMINERS1
+ NAME:=Antminer-S1
PACKAGES:=kmod-usb-core kmod-usb2 kmod-crypto-manager kmod-i2c-gpio-custom kmod-usb-hid
endef
-define Profile/ANTMINER_S1/Description
+define Profile/ANTMINERS1/Description
Package set optimized for the Bitmain Antminer S1.
endef
-$(eval $(call Profile,ANTMINER_S1))
+$(eval $(call Profile,ANTMINERS1))
-define Profile/ANTMINER_S3
- NAME:=Antminer S3
+define Profile/ANTMINERS3
+ NAME:=Antminer-S3
PACKAGES:=kmod-usb-core kmod-usb2 kmod-crypto-manager kmod-i2c-gpio-custom kmod-usb-hid
endef
-define Profile/ANTMINER_S1/Description
+define Profile/ANTMINERS3/Description
Package set optimized for the Bitmain Antminer S3.
endef
-$(eval $(call Profile,ANTMINER_S3))
+$(eval $(call Profile,ANTMINERS3))