aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2015-11-07 12:51:39 +0000
committerFelix Fietkau <nbd@openwrt.org>2015-11-07 12:51:39 +0000
commit35e062080a818d43a05815015a7751bd1e36a2c1 (patch)
tree0575a75382db10d35d9cc0a39d31457f5de89daf /target/linux/ar71xx/generic
parent005e2d4e5ce338350bc538d8b8ffc5d6c7d0cd22 (diff)
downloadmaster-187ad058-35e062080a818d43a05815015a7751bd1e36a2c1.tar.gz
master-187ad058-35e062080a818d43a05815015a7751bd1e36a2c1.tar.bz2
master-187ad058-35e062080a818d43a05815015a7751bd1e36a2c1.zip
ar71xx: Add support for ZyXEL NBG6616.
Signed-off-by: Benjamin Berg <benjamin@sipsolutions.net> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@47405 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic')
-rw-r--r--target/linux/ar71xx/generic/profiles/zyxel.mk12
1 files changed, 12 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/zyxel.mk b/target/linux/ar71xx/generic/profiles/zyxel.mk
index 66258bdb82..991a13a96f 100644
--- a/target/linux/ar71xx/generic/profiles/zyxel.mk
+++ b/target/linux/ar71xx/generic/profiles/zyxel.mk
@@ -15,3 +15,15 @@ define Profile/NBG_460N_550N_550NH/Description
endef
$(eval $(call Profile,NBG_460N_550N_550NH))
+
+
+define Profile/NBG6616
+ NAME:=ZyXEL NBG6616
+ PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-usbdev kmod-usb-storage kmod-rtc-pcf8563 kmod-ath10k
+endef
+
+define Profile/NBG6616/Description
+ Package set optimized for the ZyXEL NBG6616
+endef
+
+$(eval $(call Profile,NBG6616))