aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2015-07-14 07:32:33 +0000
committerJohn Crispin <blogic@openwrt.org>2015-07-14 07:32:33 +0000
commit324f13e54e22d982c847065e0fcb3b4ca3811cf0 (patch)
treed67a057957698397f8c94b94aff808554de1aa2a /target/linux/ar71xx/generic
parent9d9fa2f14739eb0e51d87b43d06966875da3fb51 (diff)
downloadmaster-187ad058-324f13e54e22d982c847065e0fcb3b4ca3811cf0.tar.gz
master-187ad058-324f13e54e22d982c847065e0fcb3b4ca3811cf0.tar.bz2
master-187ad058-324f13e54e22d982c847065e0fcb3b4ca3811cf0.zip
ar71xx: add support for the devolo dLAN pro 500 Wireless+
Signed-off-by: Günther Kelleter <guenther.kelleter@devolo.de> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@46338 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic')
-rw-r--r--target/linux/ar71xx/generic/profiles/devolo-dlan.mk19
1 files changed, 19 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/devolo-dlan.mk b/target/linux/ar71xx/generic/profiles/devolo-dlan.mk
new file mode 100644
index 0000000000..281c04c47e
--- /dev/null
+++ b/target/linux/ar71xx/generic/profiles/devolo-dlan.mk
@@ -0,0 +1,19 @@
+#
+# Copyright (C) 2015 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/dLAN_pro_500_wp
+ NAME:=devolo dLAN pro 500 Wireless+
+ PACKAGES:=open-plc-utils open-plc-utils-chkpib open-plc-utils-getpib open-plc-utils-modpib \
+ open-plc-utils-setpib open-plc-utils-hpavkey open-plc-utils-amphost \
+ open-plc-utils-plctool open-plc-utils-pibdump open-plc-utils-plcstat \
+ ebtables hostapd-utils wifitoggle wpad
+endef
+
+define Profile/dLAN_pro_500_wp/Description
+ Package set optimized for the devolo dLAN pro 500 Wireless+.
+endef
+$(eval $(call Profile,dLAN_pro_500_wp))