aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2015-07-14 07:37:03 +0000
committerJohn Crispin <blogic@openwrt.org>2015-07-14 07:37:03 +0000
commit1c494b6bb7798a02aef5893b3a3522d986a214b2 (patch)
treebdb3bcf09a16c21f3428abfb8e1e89a77ecfdb69 /target/linux/ar71xx/generic
parent186154ff2c19e912e1f300365c678454cc91810d (diff)
downloadmaster-187ad058-1c494b6bb7798a02aef5893b3a3522d986a214b2.tar.gz
master-187ad058-1c494b6bb7798a02aef5893b3a3522d986a214b2.tar.bz2
master-187ad058-1c494b6bb7798a02aef5893b3a3522d986a214b2.zip
ar71xx: add support for the devolo dLAN pro 1200+ WiFi ac
Signed-off-by: Günther Kelleter <guenther.kelleter@devolo.de> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@46342 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic')
-rw-r--r--target/linux/ar71xx/generic/profiles/devolo-dlan.mk14
1 files changed, 14 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/devolo-dlan.mk b/target/linux/ar71xx/generic/profiles/devolo-dlan.mk
index 281c04c47e..741f5d547b 100644
--- a/target/linux/ar71xx/generic/profiles/devolo-dlan.mk
+++ b/target/linux/ar71xx/generic/profiles/devolo-dlan.mk
@@ -17,3 +17,17 @@ define Profile/dLAN_pro_500_wp/Description
Package set optimized for the devolo dLAN pro 500 Wireless+.
endef
$(eval $(call Profile,dLAN_pro_500_wp))
+
+define Profile/dLAN_pro_1200_ac
+ NAME:=devolo dLAN pro 1200+ WiFi ac
+ PACKAGES:=open-plc-utils open-plc-utils-chkpib open-plc-utils-getpib open-plc-utils-modpib \
+ open-plc-utils-setpib open-plc-utils-hpavkey open-plc-utils-plchost \
+ open-plc-utils-plctool open-plc-utils-pibdump open-plc-utils-plcstat \
+ ebtables hostapd-utils wifitoggle wpad ip-full kmod-ath10k kmod-leds-gpio \
+ kmod-ledtrig-gpio
+endef
+
+define Profile/dLAN_pro_1200_ac/Description
+ Package set optimized for the devolo dLAN pro 1200+ WiFi ac.
+endef
+$(eval $(call Profile,dLAN_pro_1200_ac))