aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2010-12-10 17:57:48 +0000
committerGabor Juhos <juhosg@openwrt.org>2010-12-10 17:57:48 +0000
commit11f383a3dc86e146547fe605eabd4cc707a20ec3 (patch)
tree0ee720b21103b528d465d779682eb857989e48e9 /target/linux/ar71xx/generic
parentec84d57d10ac42496f7ed67e1322434642da30e2 (diff)
downloadmaster-187ad058-11f383a3dc86e146547fe605eabd4cc707a20ec3.tar.gz
master-187ad058-11f383a3dc86e146547fe605eabd4cc707a20ec3.tar.bz2
master-187ad058-11f383a3dc86e146547fe605eabd4cc707a20ec3.zip
ar71xx: add support for the TP-LINK TL-MR3220 v1 board
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@24439 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic')
-rw-r--r--target/linux/ar71xx/generic/profiles/tp-link.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/tp-link.mk b/target/linux/ar71xx/generic/profiles/tp-link.mk
index 890e4b28a8..a36e1756f6 100644
--- a/target/linux/ar71xx/generic/profiles/tp-link.mk
+++ b/target/linux/ar71xx/generic/profiles/tp-link.mk
@@ -5,6 +5,17 @@
# See /LICENSE for more information.
#
+define Profile/TLMR3220V1
+ NAME:=TP-LINK TL-MR3220 v1
+ PACKAGES:=kmod-ath9k wpad-mini kmod-usb-core kmod-usb2
+endef
+
+define Profile/TLMR3220V1/Description
+ Package set optimized for the TP-LINK TL-MR3220 v1.
+endef
+
+$(eval $(call Profile,TLMR3220V1))
+
define Profile/TLMR3420V1
NAME:=TP-LINK TL-MR3420 v1
PACKAGES:=kmod-ath9k wpad-mini kmod-usb-core kmod-usb2