aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2016-04-09 10:26:41 +0000
committerJohn Crispin <blogic@openwrt.org>2016-04-09 10:26:41 +0000
commit0f029add70e988daa606910c902c0d379a0b7c7d (patch)
tree8ef96a27255e715b965fa7fc8d0a0acef12eedfe /target/linux/ar71xx/generic
parent6911196626de51e31108c44a4df903d6f340cd93 (diff)
downloadmaster-187ad058-0f029add70e988daa606910c902c0d379a0b7c7d.tar.gz
master-187ad058-0f029add70e988daa606910c902c0d379a0b7c7d.tar.bz2
master-187ad058-0f029add70e988daa606910c902c0d379a0b7c7d.zip
ar71xx: add support for Compex WPJ342
OpenWrt can be flashed with following uboot commands: tftpboot 0x80500000 openwrt-ar71xx-generic-wpj342-16M-squashfs-sysupgrade.bin erase 0x9f030000 +$filesize cp.b $fileaddr 0x9f030000 $filesize Signed-off-by: Christian Mehlis <christian@m3hlis.de> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@49157 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic')
-rw-r--r--target/linux/ar71xx/generic/profiles/compex.mk10
1 files changed, 10 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/compex.mk b/target/linux/ar71xx/generic/profiles/compex.mk
index 2f6e0b2211..54d8503c70 100644
--- a/target/linux/ar71xx/generic/profiles/compex.mk
+++ b/target/linux/ar71xx/generic/profiles/compex.mk
@@ -27,6 +27,16 @@ endef
$(eval $(call Profile,WPE72))
+define Profile/WPJ342
+ NAME:=Compex WPJ342
+endef
+
+define Profile/WPJ342/Description
+ Package set optimized for the Compex WPJ342 board.
+endef
+
+$(eval $(call Profile,WPJ342))
+
define Profile/WPJ344
NAME:=Compex WPJ344
endef