aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2015-06-18 18:21:15 +0000
committerJohn Crispin <blogic@openwrt.org>2015-06-18 18:21:15 +0000
commitff43ce44d10f0f4bd835c100775a6ae4013793ae (patch)
tree68b9fe51c4779e453c3fbf8039396e7149ab2b12 /target/linux/ar71xx/generic/profiles
parent6f137449e8ac99312a1d097b8208530fe2136923 (diff)
downloadmaster-187ad058-ff43ce44d10f0f4bd835c100775a6ae4013793ae.tar.gz
master-187ad058-ff43ce44d10f0f4bd835c100775a6ae4013793ae.tar.bz2
master-187ad058-ff43ce44d10f0f4bd835c100775a6ae4013793ae.zip
ar71xx: add support for compex wpj531
tftpboot 0x80500000 openwrt-ar71xx-generic-wpj531-16M-squashfs-sysupgrade.bin erase 0x9f030000 +$filesize erase 0x9f680000 +1 cp.b $fileaddr 0x9f030000 $filesize Signed-off-by: Christian Mehlis <christian@m3hlis.de> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@46045 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic/profiles')
-rw-r--r--target/linux/ar71xx/generic/profiles/compex.mk10
1 files changed, 10 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/compex.mk b/target/linux/ar71xx/generic/profiles/compex.mk
index 6528d4a197..2f6e0b2211 100644
--- a/target/linux/ar71xx/generic/profiles/compex.mk
+++ b/target/linux/ar71xx/generic/profiles/compex.mk
@@ -37,6 +37,16 @@ endef
$(eval $(call Profile,WPJ344))
+define Profile/WPJ531
+ NAME:=Compex WPJ531
+endef
+
+define Profile/WPJ531/Description
+ Package set optimized for the Compex WPJ531 board.
+endef
+
+$(eval $(call Profile,WPJ531))
+
define Profile/WPJ558
NAME:=Compex WPJ558
endef