aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2015-11-24 18:29:59 +0000
committerJohn Crispin <blogic@openwrt.org>2015-11-24 18:29:59 +0000
commitd95f4c6ca377edcdf8c827a50b5e67e12313f9f6 (patch)
tree08bb9cfc5df16260ad07bafd598d09a1000cac87 /target/linux/ar71xx/generic/profiles
parent1a5d8c271f351f8dc8679a68a969b0fe6c3cad62 (diff)
downloadmaster-187ad058-d95f4c6ca377edcdf8c827a50b5e67e12313f9f6.tar.gz
master-187ad058-d95f4c6ca377edcdf8c827a50b5e67e12313f9f6.tar.bz2
master-187ad058-d95f4c6ca377edcdf8c827a50b5e67e12313f9f6.zip
ar71xx: add GL-AR150 support V3
This is the 3rd version. Modified against the latest trunk. Signed-off-by: alzhao<alzhao@gmail.com> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@47620 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic/profiles')
-rw-r--r--target/linux/ar71xx/generic/profiles/gli.mk (renamed from target/linux/ar71xx/generic/profiles/gl-connect.mk)16
1 files changed, 13 insertions, 3 deletions
diff --git a/target/linux/ar71xx/generic/profiles/gl-connect.mk b/target/linux/ar71xx/generic/profiles/gli.mk
index e9377dbbfa..a6ad661666 100644
--- a/target/linux/ar71xx/generic/profiles/gl-connect.mk
+++ b/target/linux/ar71xx/generic/profiles/gli.mk
@@ -1,12 +1,11 @@
#
-# Copyright (C) 2014 OpenWrt.org
+# Copyright (C) 2013 OpenWrt.org
#
# This is free software, licensed under the GNU General Public License v2.
# See /LICENSE for more information.
#
-
define Profile/GLINET
- NAME:=GL.iNet
+ NAME:=GL.iNet 6416
PACKAGES:=kmod-usb-core kmod-usb2
endef
@@ -15,3 +14,14 @@ define Profile/GLINET/Description
endef
$(eval $(call Profile,GLINET))
+
+define Profile/GL-AR150
+ NAME:=GL AR150
+ PACKAGES:=kmod-usb-core kmod-usb2
+endef
+
+define Profile/GL-AR150/Description
+ Configuration of GL AR150.
+endef
+
+$(eval $(call Profile,GL-AR150))