aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2015-09-16 08:33:14 +0000
committerJohn Crispin <blogic@openwrt.org>2015-09-16 08:33:14 +0000
commitd45c9e48a3966a195e5b63ebccc64bfb8618086d (patch)
tree0b1a12de81a13887d5f06675953df3610dc53d57 /target/linux/ar71xx/generic/profiles
parent76686768b07fc121a37bef2eec4279ce78b94363 (diff)
downloadmaster-187ad058-d45c9e48a3966a195e5b63ebccc64bfb8618086d.tar.gz
master-187ad058-d45c9e48a3966a195e5b63ebccc64bfb8618086d.tar.bz2
master-187ad058-d45c9e48a3966a195e5b63ebccc64bfb8618086d.zip
ar71xx: add support for ap152 reference board
Signed-off-by: Miaoqing Pan <miaoqing@codeaurora.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@46972 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic/profiles')
-rw-r--r--target/linux/ar71xx/generic/profiles/atheros.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/atheros.mk b/target/linux/ar71xx/generic/profiles/atheros.mk
index 5f6657c6da..3a312a4b78 100644
--- a/target/linux/ar71xx/generic/profiles/atheros.mk
+++ b/target/linux/ar71xx/generic/profiles/atheros.mk
@@ -93,6 +93,17 @@ endef
$(eval $(call Profile,AP147))
+define Profile/AP152
+ NAME:=Qualcomm Atheros AP152 reference board
+ PACKAGES:=kmod-usb-core kmod-usb2 kmod-usb-storage
+endef
+
+define Profile/AP152/Description
+ Package set optimized for the Qualcomm Atheros AP152 reference board.
+endef
+
+$(eval $(call Profile,AP152))
+
define Profile/AP81
NAME:=Atheros AP81 reference board
PACKAGES:=kmod-usb-core kmod-usb2