aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2014-07-13 18:21:09 +0000
committerGabor Juhos <juhosg@openwrt.org>2014-07-13 18:21:09 +0000
commitcd2257abac4f10b1b5595f73c370bab79e8e8a7a (patch)
tree2566ea33f8bd80556518cdee2b6dae15ab163eba /target/linux/ar71xx/generic/profiles
parent7bda650018650a1ba840792e8f62fa5cf5432c29 (diff)
downloadmaster-187ad058-cd2257abac4f10b1b5595f73c370bab79e8e8a7a.tar.gz
master-187ad058-cd2257abac4f10b1b5595f73c370bab79e8e8a7a.tar.bz2
master-187ad058-cd2257abac4f10b1b5595f73c370bab79e8e8a7a.zip
ar71xx: add profile and build image for GL.iNet v1
Patch is based on http://patchwork.openwrt.org/patch/5273/. Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com> Signed-off-by: Michel Stempin <michel.stempin@wanadoo.fr> Signed-off-by: Mark Janssen <mark@sig-io.nl> Signed-off-by: alzhao <alzhao@gmail.com> Patchwork: http://patchwork.openwrt.org/patch/5653/ Signed-off-by: Gabor Juhos <juhosg@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@41621 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic/profiles')
-rw-r--r--target/linux/ar71xx/generic/profiles/gl-connect.mk17
1 files changed, 17 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/gl-connect.mk b/target/linux/ar71xx/generic/profiles/gl-connect.mk
new file mode 100644
index 0000000000..e9377dbbfa
--- /dev/null
+++ b/target/linux/ar71xx/generic/profiles/gl-connect.mk
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2014 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/GLINET
+ NAME:=GL.iNet
+ PACKAGES:=kmod-usb-core kmod-usb2
+endef
+
+define Profile/GLINET/Description
+ Package set optimized for the GL-Connect GL.iNet v1.
+endef
+
+$(eval $(call Profile,GLINET))