aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2016-05-02 18:50:48 +0000
committerLuka Perkov <luka@openwrt.org>2016-06-19 19:19:10 +0200
commit9b6296a968a29fd9e4434bbd2c416b3e18b4a9c2 (patch)
tree41f97d163225f309192b6048b6bb06a14818b876 /target/linux/ar71xx/generic/profiles
parent96f0ff7c93b85ef0ffeb1fd1577f1a8dde680009 (diff)
downloadmaster-187ad058-9b6296a968a29fd9e4434bbd2c416b3e18b4a9c2.tar.gz
master-187ad058-9b6296a968a29fd9e4434bbd2c416b3e18b4a9c2.tar.bz2
master-187ad058-9b6296a968a29fd9e4434bbd2c416b3e18b4a9c2.zip
ar71xx: add TP-Link TL-WR810N support
This patch adds support for the TP-Link TL-WR810N. https://wiki.openwrt.org/toh/tp-link/tl-wr810n Signed-off-by: Jens Steinhauser <jens.steinhauser@gmail.com> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@49286 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic/profiles')
-rw-r--r--target/linux/ar71xx/generic/profiles/tp-link.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/tp-link.mk b/target/linux/ar71xx/generic/profiles/tp-link.mk
index 2875290e99..c44b22ca44 100644
--- a/target/linux/ar71xx/generic/profiles/tp-link.mk
+++ b/target/linux/ar71xx/generic/profiles/tp-link.mk
@@ -332,6 +332,17 @@ endef
$(eval $(call Profile,TLWR743))
+define Profile/TLWR810
+ NAME:=TP-Link TL-WR810N
+ PACKAGES:=kmod-usb-core kmod-usb2
+endef
+
+define Profile/TLWR810/Description
+ Package set optimized for the TP-LINK TL-WR810N.
+endef
+$(eval $(call Profile,TLWR810))
+
+
define Profile/TLWR841
NAME:=TP-LINK TL-WR841N/ND
PACKAGES:=