aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2014-03-27 06:36:57 +0000
committerGabor Juhos <juhosg@openwrt.org>2014-03-27 06:36:57 +0000
commit93c10a50e65ab2b8b3b93f1d898c5b155e77a27c (patch)
treeb1a3e24ff70875e974ef0039b4a82cd1449b9354 /target/linux/ar71xx/generic/profiles
parent7e2cf324e2d333a25840b3461d4320d0f18e7962 (diff)
downloadmaster-187ad058-93c10a50e65ab2b8b3b93f1d898c5b155e77a27c.tar.gz
master-187ad058-93c10a50e65ab2b8b3b93f1d898c5b155e77a27c.tar.bz2
master-187ad058-93c10a50e65ab2b8b3b93f1d898c5b155e77a27c.zip
ar71xx: add profile and build firmware image for the Oolite v1 board
Patch-by: Lars Bøgild Thomsen <lth@cow.dk> Patchwork: http://patchwork.openwrt.org/patch/4922/ Signed-off-by: Gabor Juhos <juhosg@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@40036 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic/profiles')
-rw-r--r--target/linux/ar71xx/generic/profiles/oolite.mk18
1 files changed, 18 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/oolite.mk b/target/linux/ar71xx/generic/profiles/oolite.mk
new file mode 100644
index 0000000000..448f08d693
--- /dev/null
+++ b/target/linux/ar71xx/generic/profiles/oolite.mk
@@ -0,0 +1,18 @@
+#
+# Copyright (C) 2009 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/OOLITE
+ NAME:=OOLITE
+ PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-usbdev
+endef
+
+
+define Profile/OOLITE/Description
+ Package set optimized for the OOLITE.
+endef
+$(eval $(call Profile,OOLITE))
+