aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2015-11-24 18:30:50 +0000
committerJohn Crispin <blogic@openwrt.org>2015-11-24 18:30:50 +0000
commit7929372c24ab6caf6892bc1cd71fcf3301a1f2b2 (patch)
tree7ce0b01facf7418882ecb24a39859392a89bb379 /target/linux/ar71xx/generic/profiles
parent49d38ad8c15d948426d4b48b6f2e7d7f3480c686 (diff)
downloadmaster-187ad058-7929372c24ab6caf6892bc1cd71fcf3301a1f2b2.tar.gz
master-187ad058-7929372c24ab6caf6892bc1cd71fcf3301a1f2b2.tar.bz2
master-187ad058-7929372c24ab6caf6892bc1cd71fcf3301a1f2b2.zip
ar71xx: add GL-Domino Pi support V3
This is the patch for GL-Domino Pi V3. Updated against the latest trunk. Signed-off-by: alzhao<alzhao@gmail.com> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@47622 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic/profiles')
-rw-r--r--target/linux/ar71xx/generic/profiles/gli.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/gli.mk b/target/linux/ar71xx/generic/profiles/gli.mk
index c5873760a5..a0fa714909 100644
--- a/target/linux/ar71xx/generic/profiles/gli.mk
+++ b/target/linux/ar71xx/generic/profiles/gli.mk
@@ -36,3 +36,14 @@ define Profile/GL-AR300/Description
endef
$(eval $(call Profile,GL-AR300))
+
+define Profile/DOMINO
+ NAME:=GL Domino Pi
+ PACKAGES:=kmod-usb-core kmod-usb2
+endef
+
+define Profile/DOMINO/Description
+ Configuration of Domino, Wifi for everything.
+endef
+
+$(eval $(call Profile,DOMINO))