aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2015-02-02 09:00:21 +0000
committerJohn Crispin <blogic@openwrt.org>2015-02-02 09:00:21 +0000
commit560f9d56375f398ad13c3237de5c41d73ac187cd (patch)
tree642b879f97291fbe984252c5ee3cd5fa838e5f82 /target/linux/ar71xx/generic/profiles
parent61a9131702e68e676910706b0f0e3923acb5ed6a (diff)
downloadmaster-187ad058-560f9d56375f398ad13c3237de5c41d73ac187cd.tar.gz
master-187ad058-560f9d56375f398ad13c3237de5c41d73ac187cd.tar.bz2
master-187ad058-560f9d56375f398ad13c3237de5c41d73ac187cd.zip
added board support for compex wpj558
Signed-off-by: Christian Mehlis <christian@m3hlis.de> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@44237 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic/profiles')
-rw-r--r--target/linux/ar71xx/generic/profiles/compex.mk13
1 files changed, 13 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/compex.mk b/target/linux/ar71xx/generic/profiles/compex.mk
index 3491473810..a6f2239c94 100644
--- a/target/linux/ar71xx/generic/profiles/compex.mk
+++ b/target/linux/ar71xx/generic/profiles/compex.mk
@@ -26,3 +26,16 @@ define Profile/WPE72/Description
endef
$(eval $(call Profile,WPE72))
+
+
+define Profile/WPJ558
+ NAME:=Compex WPJ558
+ PACKAGES:=kmod-ath10k pciutils
+endef
+
+define Profile/WPJ558/Description
+ Package set optimized for the Compex WPJ558 board.
+endef
+
+$(eval $(call Profile,WPJ558))
+